目录

基本操作

豪杰田径运动会编排管理系统

● 概述

● 系统特点

● 运动会及参赛组（竞赛组）维护

● 循序渐进教程

● 基本操作

● 功能模块

● 配置系统参数

● 生成Excel空白报名表

● 集体项目如何报名

● 导入Excel报名表

● 比赛成绩的录入格式

● 数据录入技巧（包括如何快速录入）

● 打印奖状

● 开启学生类型竞赛组班级支持功能

● 原始数据导出和导入首赛次编排数据(从开发商处接收得到的)

● 疑难问题解答

● 主要报表

● 技术支持


按次提供运动会服务 - 豪杰田径运动会编排管理软件

首 页 下 载 帮 助 改进 联 系
当前最新版本：

按次提供运动会服务

不管是高校运动会编排，还是中小学运动会编排，用户在运动会编排过程中可选择使用本系统的按次提供运动会服务功能，不过前提条件是使用<原始数据导出>功能将报名表信息以及系统参数等信息传送给过来，在实施编排之后后，再将编排结果发给用户，用户再自行使用<导入首赛次编排数据>功能将数据导入后，就可以进行所有功能的操作了，从而制作出内容丰富的运动会秩序册，秩序册编排工作同样可以相应的简化。

在录入原始信息过程中用户需要做的工作包括：在参赛队信息管理模块中录入参赛队信息、在报名表及编排模块中录入报名表信息、在运动会参数设置模块和运动项目定义模块中定义运动会参数，运动会可能和玩Party Poker China一样有趣，但是维护数据也是非常重要的并且还能带来相当大的好处。信息录入完成后就可以使用<原始数据导出>功能形成一个压缩包文件并将其以电子邮件附件的形式发给我公司。

这两项功能是挂在<基本信息>系统菜单下的，由于本系统支持同时打开多个窗口，如果检测到系统中有模块窗口正处于打开状态，两项功能的菜单将变虚不能使用，正确使用方法是先关闭所有处于打开状态的窗口，然后点击<基本信息>系统菜单。

注意两项功能中用作输入输出文件名都是固定的，用户在传送过程中也不应该改变。

使用<原始数据导出>功能导出的文件(例如:豪杰.zip文件)后，推荐使用发电子邮件的方式传给本公司，有用户担心是否数据过大，发送和接收是否会有问题，这样的担心是完全没有必要的，大多数email服务(包括免费电子邮件)一般都可以发送几兆的邮件附件，国外的一般小一点如hotmail.com可以发送1M(1兆),国内邮件服务商一般大一点1-4兆(1M-4M)的比较多。 使用<原始数据导出>功能导出的文件一般不会超过40K，而使用<导入首赛次编排数据>功能需要导入的文件也不会超过20K, 远远低于邮件附件大小限制，换算关系是：1M=1024K；以豪杰运动会自带的编排结果文件为例<豪杰编排结果.zip>，只有不到7K的大小，而编排使用的数据规模是：该运动会分4个参赛组，共850人，平均每人报1.5项；用户自己可以使用<原始数据导出>功能导出该运动会的报名表信息以及系统参数等信息到导出文件<豪杰.zip>,如果查看其大小，会发现还不到12K。
联系邮箱: williamhong@163.com
联系电话: 029-82379861


联系方式 - 豪杰田径运动会编排管理软件

当前最新版本：

购买：报价及付款

高校运动会编排、中小学运动会编排咨询 电话：029-82379861

QQ号码：290602304

通信地址：陕西省西安市雁塔区-东八里小区航天504所小区4号楼202 邮编: 710061
联系邮箱: williamhong@163.com
联系电话: 029-82379861


合作 - 豪杰田径运动会编排管理软件

当前最新版本：

本系统基本上完全适应学校运动会(中小学，大专院校)、企事业单位以及专业体育机构的编排需要，针对高校运动会编排、中小学运动会编排本系统功能以及非常成熟，在全国各地已经拥有数百家稳定客户。如果您认为仍有不能满足贵单位运动会需求的地方，恳请及时指出，如果被采纳，我们将在第一时间免费赠送新版软件。
联系邮箱: williamhong@163.com
联系电话: 029-82379861


软件下载 - 豪杰田径运动会编排管理软件

当前最新版本：

本地下载

华军下载

多特下载
联系邮箱: williamhong@163.com
联系电话: 029-82379861


豪杰田径运动会编排管理软件

当前最新版本：

最新帮助文档 下载 （如果下载的帮助内容打不开，请用鼠标右键点击下载文件，选择属性，再点击解除锁定按钮即可）

1。简介：

《豪杰运动会编排管理软件系统》是经过多年实际考验的田径运动会编排管理软件，实现了运动会的赛前、赛中和赛后等各阶段的信息化管理，适用于各类大专院校、企事业单位以及专业体育机构的田径运动会信息化管理，学习操作简单，帮助信息完善，提供了丰富的运动参数设置和自定义功能，如自定义运动项目、设置预次复决各赛次录取参数等，全面支持全能运动项目(完整集成了国际田联最新全能评分表)；支持Excel批量导入和手工录入两种报名表数据录入方式，报名表数据可按参赛队或班级格式来组织，提供各赛次编排、生成秩序册相关各类报表、竞赛日程管理、兼项检查、各赛次成绩录入及排名、后续赛次编排、赛后成绩管理、平破运动会历史纪录管理等所有常用功能，软件充分考虑到各种特殊情况，如临场手工调整道次或出场顺序、弃权缺席处理，跨栏跑栏架不够摆满所有跑道等，编排充分考虑了各运动队之间的公平性，也充分利用的计算机的计算性能，编排结果是最优选择之一(在公平性方面不可能用手工调得更优，参赛运动员越多越能体现出本软件的优势)，支持复杂组合条件查询，报表功能丰富，所有可以打印的报表都可输出到Excel文件中(便于自行排版)，使用网络报名模块还可以很方便地通过互联网收集各基层单位的报名数据。

2。可选版本

单机版：面向大专院校、企事业单位的院校版和面向专业运动会的专业版完全合并，并以超低价格推出，中小用户得到最大实惠，如果不想购买全功能版本，还可以选择按次付服务费的购买模式，价格更加实惠，如何使用按次服务模式，请参考系统帮助中的原始数据导出和导入首赛次编排数据和本站其它相关内容。

网络报名模块：应广大爱好者要求，已将网络版中的远程报名模块单独分立出来，这样单机版用户也可拥有通过因特网或校园网进行运动员报名的功能，欢迎来信索取。

网络版：可用于省、地、市各级专业运动会，具备Internet联网能力，能远程报名、在线编排，电子设备综合管理平台可控制多种大屏幕、计分计时仪等多种电子设备。

3。软件截图：

4。编排原理：

使用蛇形分组编排方案，可以按报名顺序、报名成绩或自然顺序排序进行蛇形分组编排。充分利用计算机强大的运算能力，可保证编排结果在各代表队中平均分配，从而在不脱离运动会编排原则的情况下，保证编排结果的公正性。

运动会编排过程使用众多可自定义参数，如实际跑道数，最少分组人数等；甚至还可以灵活按成绩评判方式定义新的自定义运动项目。系统可以输出几乎所有的秩序册编排结果报表。还可以灵活设置竞赛日程并进行相应的运动员兼项冲突检查。

5。运行平台：

硬件：PC专用服务器，奔腾III以上，128M内存，网络版推荐使用专用服务器

软件：Windows XP/2003/Vista/Win7/Win8/Win10，Microsoft Office 97或以上版本，网络版服务器端可选择使用Unix(含Linux)或Windows,推荐使用Linux,数据库可选MS SQL Server, Oracle, ProgreSQL

6。注意事项：

可以定义多届运动会、多个竞赛组（刚进入系统时，在以绿色风景为背景的主界面上按一下F1键,将可以看到如何维护多届运动会或多个竞赛组的非常有用的帮助信息），您可以任意创建多届运动会或任意多个运动会下的竞赛组。本软件自带的一届演示运动会(2017春季运动会)包括学生组、青年教工组、中年教工组和老年教工组四个竞赛组。
联系邮箱: williamhong@163.com
联系电话: 029-82379861


各版本报价及联系方式 - 豪杰田径运动会编排管理软件

当前最新版本：
报价

单机版(正式注册、全功能、不限次数，限200人) | 200.00元/套
单机版(正式注册、全功能、不限次数，限300人) | 300.00元/套
单机版(正式注册、全功能、不限次数，限400人) | 400.00元/套
单机版(正式注册、全功能、不限次数，限1000人) | 800.00元/套
单机版(正式注册、全功能、不限次数，限1500人) | 1200.00元/套
单机版(正式注册、全功能、不限次数，不限人数) | 1800.00元/套
一次性单机版(未注册、仅一届运动会，不限人数) | 580.00元/次 (首赛次编排服务费)
网络报名模块(单机版可选) | 600元/套
面向田径体协网络版(含网络报名模块) | (需议价)
付款方式

说明：

付款后请将付款时间(精确到小时)、付款单位、所需版本、联系方式以及其它您觉得有必要的信息email到williamhong@163.com,或xw988@tom.com。

方式1 |
 | cmb
 | 开户行 | 招商银行一卡通
 | 户名 |
 | 帐号 | 6225 8802 9317 9173
方式2 |
 | gs
 | 开户行 | 工商银行牡丹灵通卡
 | 户名 |
 | 帐号 | 9558 8037 0010 6311238
联系邮箱: williamhong@163.com
联系电话: 029-82379861


调整道次或出场顺序

目录 基本操作

该模块由于比较重要，在进入时可能询问口令，如果系统设置了口令，将弹出以下要求输入口令窗口，如果系统口令设置为空，将跳过此步骤，不询问口令，如何设置和修改口令请参考辅助功能模块。

当口令正确后进入以下操作界面:

在实际运动会过程中，有可能因为各种原因（比如照顾优秀运动员），需要调整已经编排好的道次或出场顺序，或者因为某些原因，有较多运动员现场缺席比赛时，需要现场重新分组比赛时，可使用本模块，本模块可以适用于任何赛次的分道次进行比赛的径赛项目和所有的田赛项目，在缺席重组操作中，缺席运动员将统一调配到后面的分组中。

具体操作是先选择运动项目、性别组（男、女、混合）和赛次(说明：对于田赛，修改赛次不起作用，始终为1)，再使用修改功能对道次或出场顺序进行调整，最后需要使用保存功能将修改结果保存起来。


参赛班级信息

班级管理仅适用于院校版（安装本软件时选择院校版），大、中、小学都存在班级，一届运动会是否要管理到参数队加班级，主要看参赛队和班级的概念是否相同，只有在不同的情况下，而且要求要按参赛队和班级同时进行总分排名和输出成绩册时，才需要开启班级功能，也就说对大多情况是不需要开启班级功能的。一般来讲，大学运动会不需要管理到班级，按学院/系进行总分排名就足够了，而中学大多数情况参数队就是班级，如果大学运动会要求细到同时按总分按参赛队（院系）和班级排名，就可以开启班级功能，本系统默认安装班级支持功能是关闭的；中、小学校运动会一般是要管理到班级的，但大多数情况参赛队就等同班级，也可以不用开启班级功能，这时参赛队实际上就是班级（多设一级没有必要）。

设置班级信息的主要工作的给班级起名并指定其所属的参赛队。使用班级功能的前提是开启班级支持功能，这就需要在运动会参数设置模块中将<学生类型竞赛组按(1=参赛队2=班级)为单位报名>参数设置为2来开启班级支持功能，开启班级支持功能后就可以在“基本信息”主菜单下点击“参赛班级信息”进入本模块进行班级信息维护了（开启班级支持功能后录入报名数据或导入Excel报名表都会用到班级，所以必须先完善班级信息），界面如下：

开启班级支持功能后，在积分及成绩册管理模块中可同时分别提供按参赛队或者按班级的赛后积分和排名的统计报表。如果贵单位是大学而且确实有按班级统计赛后积分并汇总排定名次的需求的话，请开启这个功能；如果贵单位是中、小学，请先确定这届运动会是否是完全按照每年级分竞赛组的（也就是是否存在不同年级在一个组里一起比赛的情况），如果完全按照每年级分不同竞赛组，也就不存在不同年级运动员在一起比赛的情况，这样就不需要开启班级功能（参赛队就是班级，而且是一一对应的）；但如果存在不同年级的运动员在一起比赛的情况，这样竞赛组就可以设为不同年级的联合竞赛组，参赛队是各年级，而班级是挂在参赛队下面的，这样系统既可以提供按参赛队排名的总分排名报表，也可以提供按班级排名的总分排名报表。通常情况下，大多数单位赛后积分统计和汇总排名报表只要求细到参赛队，就没有必要录入班级信息，不用开启本功能。新建的运动会竞赛组默认是没有开启班级支持功能的，但在有需要的时候可以按照这里的指示开启它。

班级概念的是使用有严格的约束，首先安装本软件时必须选择院校版，其次必须在学生类型的竞赛组中才能用，教工组是不能用的，也就是在进入系统时必须选择学生类型的竞赛组，如：

进入后就可以在运动会参数设置模块中将<学生类型竞赛组按(1=参赛队2=班级)为单位报名>参数设置为2，只有这样本模块的菜单项才会在<基本信息>主菜单下展现，如果不满足上面任何一个条件，系统都不会开启班级支持功能，当然是否使用班级也可以相互切换。

录入一条班级信息必须指定其所属的参赛队，所以应先利用参赛队信息管理模块录入参赛队。

如果按以上设置，系统<基本信息>主菜单下将会多一个<参赛班级信息>子菜单

开启班级支持功能后再进入报名表模块的显示界面将换成

而积分及成绩册管理模块的界面将换成

使用班级和不使用班级的相互切换可以利用运动会参数设置模块对<学生类型竞赛组按(1=参赛队2=班级)为单位报名>参数的设置来完成，从支持班级切换到不使用班级也比较简单且不会有任何问题，而从未使用班级状态切换到使用班级状态，须要到报名表及编排模块中初始化班级信息，具体做法是点击下面界面中的初始化设置班级信息按钮来完成

班级信息可以通过导入导出按钮实现数据的导入导出（Excel格式）。

录入班级名称时必须注意班级名称应保持唯一，是指在相同竞赛组下在所有参赛队（代表队）范围内保持唯一。比如“xxx高校学生组”竞赛组，其代表队有一系，二系等。。。，如果多个代表队有一个相同名字的班，假设都叫实验班，这样就不行，应该班的名字应该改为A系实验班，B系实验班等。班级名称相同的情况在高校中不太普遍，而在中小学中比较普遍，比如高一,高二都在同样一个竞赛组里，不能有两个叫“一班”的，须要录入为“高一一班”，“高二一班”等。


报名表及编排

点击“基本信息”主菜单下的“报名表及编排”子菜单。界面:

这是传统的报名表录入界面，可以一条一条地录入运动员和运动员所报的项目，强烈建议使用比较现代的做法 ── 也就是先生成Excel空白报名表，然后再用Excel或WPS打开Excel空白报名表填写报名信息，注意参赛队那一列要用参赛队的简称（队名缩写），号码不能重复，录入完保存后就可以导入Excel报名表了，如果有问题会有信息提示，如果没有问题，就可以按右下角<全部或单项编排>按钮进行首赛次编排了。

传统界面是带有两个数据窗口的操作界面，如果你对这种操作界面不熟悉的或可以参看基本操作，本界面数据录入功能较为复杂，建议参考数据录入技巧帮助中提供的数据操作相关信息。

维护当前进入的运动会的竞赛组的报名表，报名表每个单项由运动员信息和其对应所报项目信息构成，录入时自动检查每运动员所参加单项的数量限制，自动检查每参赛队所报某单项的数量限制，这两项数量限制参数可在运动会参数设置模块中设置,运动员性别有男, 女, 混合三种选项，混合一般仅适用于男女运动员都参加的集体项目。报名表输入完后就可进行第一赛次的分组编排，分组编排采用蛇形分组法，供蛇形分组的数据排列方法由运动会参数管理模块中的"首轮蛇形分组编排方法"参数决定，通常采用按参赛队排列，各参赛队的道次分配自动由计算机算出最佳公平方案；数据排列方法也可选择按报名成绩或报名顺序排列，注意报名成绩需将窗口点成专业模式才可输入。

运动员号码是数字，可在运动会参数设置模块中设置运动员号码位数(支持2-6位)参数。

当所有报名表明细都输入完以后，就可以按右下角<全部或单项编排>按钮进行首赛次编排了，然后就可以使用赛前管理菜单下的各种子菜单来查看秩序册的各项内容了，这时您需要检查编排结果是否符合要求，如果不符合要求，比如径赛场地跑道数和实际不同，运动项目参数的默认值很可能不符合您单位的实际情况（比如某些径赛项目的参数定义，是预决赛，还是预赛加决赛或者是预、次、复、决模式）等，这就需要在运动会参数设置模块和运动项目定义模块这两大模块中对相关参数进行修改，然后再执行首赛次编排。编排过程会考虑各单位运动员所在不同道次的平衡因素，达到最佳公平状态之一。

注意：试用版和共享版仅提供人数<32的首赛次的编排功能，如果要在本软件所带的演示数据上试用首赛次编排功能，请删除运动会的一些竞赛赛组直到仅剩下教工青年组或教工老年组一个组，首赛次编排功能将可以正常演示，在进入本软件第一个界面或第二个界面时按下F1，可以看到有关删除竞赛组的帮助信息或直接参考本系统的帮助信息。也可以针对自行录入报名数据试用首赛次编排功能，唯一需要注意的是运动员总数加起来不要超过32人，报名表数据可以通过本模块录入，但我们推荐使用生成Excel空白报名表和导入Excel报名表模块进行录入，具体使用方法可以查看本系统帮助信息。

专业模式下可以输入运动员报名成绩，可以上传运动员相片（JPG、GIF或BMP格式），界面如下:

报名成绩的格式请参考比赛成绩的录入格式。

如果已经输入了报名信息，就可以按<全部或单项编排>按钮进行编排，在如下选择界面上选择您希望的编排方式，如果选择全部编排，以前的所有编排数据及比赛数据都将清空；如果选择按项目编排，只有所选运动项目和所选性别组的以前编排数据及比赛数据都会被清空。

查询时可以选择按运动员查询或按运动员参赛明细查询，如果使用按运动员查询，可以输入运动员号码、运动员姓名、参赛队、性别、特招标志（也是测试运动员标志）、报名顺序、出生日期、身高、体重等作为查询条件进行查询；如果按运动员参赛明细查询可以输入运动员号码、运动员姓名、参赛队、性别、运动项目、特招标志、报名成绩、报名顺序、出生日期、身高、体重、运动项目名称、项目类型、分组最少人数、成绩评判方法、全能计时方法、参赛队名、缩写队名、领队、教练、工作人员、团长、电话等作为查询条件进行查询，需要说明的是，在专业模式和非专业模式下可用于查询条件的项目稍有区别。

报名表信息可以按照运动项目或按参赛队分类进行打印，运动员信息可按参赛队分类打印报名名单。

对于院校班学生类型竞赛组，如果刚刚从在从非启用班级状态改为启用班级状态，这里的界面可以将有小的变化，具体请参考参赛班级信息说明。


打印标准比赛用表

自1.42版本起，不再提供本功能（由于各单位实际使用的表格有较大的差异，规格也不尽统一，且这部分不是本软件的主要功能，故暂时删除）,如果用户确实需要比赛用标准用表，可发电子邮件向作者索取。

按标准格式打印田径比赛成绩证明表、抗议申述书和超/创田径纪录报告表等比赛辅助用表

打印田径比赛成绩证明表界面(该表一屏显示不下，需用滚动条移动):

打印抗议申述书界面(该表一屏显示不下，需用滚动条移动):

打印超/创田径纪录报告表界面(该表一屏显示不下，需用滚动条移动):


生成Excel空白报名表

点击“基本信息”主菜单下的“生成Excel空白报名表”子菜单即可。然后再用Excel或WPS打开Excel空白报名表填写报名信息，注意参赛队那一列要用参赛队的简称（队名缩写），号码不能重复，录入完保存后就可以使用导入Excel报名表功能批量导入Excel文件中的报名数据了，本模块就是用于生成符合这样格式的空白Excel表格，注意使用本功能的前提是安装了Microsoft Office或WPS软件（报名表只用到Excel的功能）。针对已经存在报名数据的情况，也可以使用“基本信息”主菜单下的生成Excel带数据报名表功能生成带数据报名表，生成的带数据的Excel报名表同样也可以用于导入。

系统默认安装报名表按参赛队为单位报名，参赛队那一列填参赛队的简称，也就是队名缩写，空白表格式如下:

极少一些大学用户希望按参赛队和班级（这种情况就是参赛队不等同与班级，中、小学应该没有这种情况）同时统计出赛后积分和输出成绩册，就需要开启班级支持功能，这种情况极少见，具体请参考参赛班级信息说明。开启班级功能后，自动生成的空白报名表格式为如下所示：

由于班级是属于参赛队的，可以由班级信息推导出其所属的参赛队，所以报名表里就不用在输入参赛队信息了，维护班级信息请参考参赛班级信息说明。

不管是用哪种格式的Excel格式的报名表，在使用本功能前，需要确保系统中已经输入了本次运动会的参赛组(竞赛组)、参赛队以及运动项目定义信息，针对学生类型的竞赛组，也要确定了是使用按参赛队格式报名还是按班级报名，如果按班级报名的话，也要确保班级信息的存在。

具体操作时需要选择生成文件将要存放的目录，生成完毕后，该目录下将会出现若干Excel文件，每一个都对应某个参赛组(竞赛组)的空白报名表，用户可以使用这些文件填写相应的报名数据。

填写空白报名表的规则如下：

  1. 每名运动员的报名数据占一行，不能夹杂空行，要填报哪个项目，在相应单元格内填1（必须是1）

  2. 为了方便录入，自动生成的空白报名表自动锁定了第一行(标题)和1-4列（参赛队/班级、号码、姓名、性别），也就是说在数据量多（有多页需要翻页才能浏览全的情况）下第一行和1-4列都不会随翻页而滚动，便于录入数据和审核

  3. “参赛队”列输入参赛队的队名缩写，必须和系统中设定的参赛队缩写一字不差，如果选择了按班级格式的报名表的话，这里应该输入班级名称，同样也要和系统中设定的班级名称一字不差

  4. “号码”列输入运动员的号码，最好是4位以内，如果是5位的话，运动员号码最大可以达到32765，号码在一个竞赛组内要保证唯一，不同竞赛组之间的号码没有关系

  5. “姓名”列输入运动员姓名，最多不能超过5个汉字（也就是10个英文字母的长度）

  6. 性别须填“男” 、“女”或者“混合”（不包括引号）

  7. 其它是运动项目报名情况，通常情况下，如果某运动员报名某运动项目，相应得格子内应该填1，不参加的项目所对应的格子保留原来的空白状态，我们这里说的通常情况是指大多数情况，也就是指运动会参数设置模块中<首轮蛇形分组编排方法>参数值为1时（表示按参赛队均匀排列分组）；如果<首轮蛇形分组编排方法>参数值为2，表示按照运动员运动项目报名成绩的高低排列后进行分组，此时该格子内应该输入报名成绩，成绩录入格式请参考比赛成绩的录入格式；如果<首轮蛇形分组编排方法>参数值为3，表示按照运动员报名的先后顺序排列进行分组，此时该格子内应该输入报名顺序。针对一般的运动会，建议使用按参赛队均匀排列分组的蛇形分组排列方案，也就是系统缺省默认使用的方式，针对这种方式，本系统充分利用的计算机的计算性能，编排结果是最优选择之一，在公平性方面不可能用手工调得更优。注意：运动会参数设置模块中<首轮蛇形分组编排方法>参数值的不同要求填写Excel空白报名表的格式不同，所以一旦确定方案，该参数就不要随意修改，尤其填写完毕Excel报名表后再任意更改该参数造成格式不一致问题，进而影响报名表的导入。

填写空白报名表须注意的事项：

  1. 参赛队/班级、性别和各个运动项目名称等会进行精确匹配，所以必须做到一字不差

  2. 导出的空白报名表有些运动项目有可能用不上，这样的运动项目可以整列删除（选中整列删除，比如要整个删除第2列，就用鼠标点击表格最上方代表第二列的B单元格），不影响导入，但需要注意前4列（参赛队、号码、姓名、性别）是绝对不能删除的；如果导出的空白报名后又增加了运动项目（是指在运动项目定义模块中又增加的运动项目），可以自行加一列，但列的最上面的标题必须是该运动项目的名称，而且要和运动会中新加的运动项目中定义的运动项目名称一字不差

  3. 自动生成的填写空白报名表格式可能不好看，或者看不清，在不影响内容的前提下，表格的长、宽、高都可以自行调整

  4. 最好具备Excel基本编辑技巧，如拖动等功能可有效地增强录入效率，例如输入了一个运动员号码为1001，而紧跟下面的运动员号码是递增的，1002,1003,1004,1005,...，在这种情况下可以先用鼠标选择1001这个单元格，然后将鼠标移到这个单元格右下角的黑点上，这是鼠标的形状会变成一个黑色的十字，这是再按下Ctrl键，用鼠标左键点中那个黑色的十字，不要放开鼠标，向下拖曳，底下的单元格自动就会填上1002,1003等内容

报名表文件说明：

  1. 报名表是Excel文件,文件名必须以竞赛组名称开头，后面可加也可不加其它有效的文件名字符，再后面是文件扩展名，可以为.xls或.xlsx

  2. 本功能只为每个竞赛组生成一个空白报名表文件，实际上一个竞赛组可以有多个报名表，可以将这个空白文件拷贝多份让不同参赛单位填写，但新拷贝的文件必须以竞赛组名称开头才能在后续的导入操作中被识别加以利用


参赛队信息管理

点击“基本信息”主菜单下的“参赛队信息”子菜单。界面:

比较现代的做法是点击左下角的导出参赛队按钮，将导出一个空的或带数据的Excel表格，用微软Office的Excel或WPS打开就可以录入参数队信息，需要注意的是参赛队名和队名缩写不能重复，也就是说它们任何一个都能确定唯一的一个参赛队，尤其是队名缩写，会在Excel报名表中用到。录入完成后再使用右下角的导入参赛队按钮进行导入操作。传统的做法是在这个界面使用添加功能一条一条地录入。

本模块完成对参赛队的基本信息管理，基本信息包括参赛队名称、队名简写、领队、教练、工作人员和单位总人数等。具备添加、删除、修改、查询和打印等功能。参赛队信息属于当前进入的运动会，对于该运动会下的竞赛组来说是共享的，例如在<'2023秋季运动会><教工青年组>下输入的参赛队<教务处>，在该运动会的<教工中年组>中也可使用。

注意：在录入领队、教练、工作人员以及团长名单时应该遵循以下原则：这几项都可以录入多人，每个人的姓名之间用标点符号或空格分隔，而一个人的名字汉字之间必须紧密相连（如一个人的姓和名之间不能有标点符号或空格），正确的格式示例：张三，李四，下面的写法是不正确的：张 三，李四（其中“张”和“三”之间不能有空格）。这些信息将在打印参赛队人数统计表中用到。

提供针对参赛队明细信息进行查询和打印参赛队列表功能。

参赛队信息可以通过导入参赛队、导出参赛队按钮实现数据的导入导出（Excel格式）。


打印奖状

点击成绩管理及下赛次编排模块成绩公布中的打印奖状按钮或打开赛后积分及成绩册管理模块后在打印列表中选择奖状可以看到如下界面。系统自带演示数据库学生组中跳高已经输入了数据，可使用预览功能查看该项目打印奖状的实际效果，当然也可以在打印机上直接输出。

左边是模板编辑区，在这里点击鼠标右键可调出编辑菜单:

菜单功能包括添加(文字项)、删除(文字项)、粘贴变量等，选择添加，将在模板当前位置添加一个新的文字项，选择删除将删除当前的文字项；用鼠标点击某文字项后可直接进行编辑，比如点击前面界面中的[数字日期]，将可以直接编辑其附近的文字，效果如下图显示。鼠标拖拽可以改变文字项的位置和大小。右边是编辑选项，用法和Office或WPS一样，包括改变字体、字体大小、粗体、下划线、字体颜色、对齐选项等。右边第三行有四个数字，分别表示当前文字项的X、Y、长、宽等位置参数，单位是毫米，可以精确控制文字项的位置。变量区域列出了所有支持的变量，点击后将自动拷贝到裁剪板当中，方便在文字项编辑过程中进行粘贴（也可以使用右键菜单中的粘贴变量功能）。脱焦点按钮的功能是脱离编辑状态，方便查看全局效果。打印预览可以预先查看打印效果，所有变量都将被替换成真实值。

奖状模板可以有任意多文字项，文字项是奖状模板中的一条文字，可包含任何字符，文字可以自动换行，被[]包裹的文字是变量，文字项可以包含多个变量，真实打印时变量会被替换成相应的真实值，比如前面图片中的[数字日期]就是一个变量，真实打印时会被替换成当前日期。支持的变量如下：

变量名 | 说明
[姓名] | 运动员姓名
[项目] | 运动项目
[运动会名] | 当前运动会的全名
[竞赛组] | 当前竞赛组名
[数字名次] | 数字格式的名次，比如第1名
[中文名次] | 中文形式的名次，比如第一名
[冠亚季名次] | 比如冠军、亚军、季军、第四名等
[数字日期] | 比如2024年9月21日
[中文日期] | 比如二零二四年九月二十一日
[性别组] | 比如男子组、女子组或混合组等
[成绩] | 以当前系统设置的成绩格式显示的成绩
[参赛队] | 参赛队(代表队)的全名
[参赛队简称] | 参赛队(代表队)的简称
[号码] | 运动员的号码
[竞赛性别组] | 是上面[竞赛组]和[性别组]的合并，如果[竞赛组]最后一个字是组，将删除该组字；[性别组]最后一个字是组
[性别竞赛组] | 是上面[性别组]和[竞赛组]的合并，[性别组]最后一个组字将被删除；如果[竞赛组]最后一个字不是组，将自动在最后加上组字

除内置支持的打印纸格式（A3、A4、A5、B4、B5、4K、8K、16K）外，还支持自定义打印纸，长度、宽度分别代表打印纸两个边长（哪个是长边、哪个是短边无所谓，系统内部会自动判断），单位是毫米。

如果当前连有打印机，将自动检测打印机上的打印纸，还可多出一个"当前打印机纸"选项，选择之后，将使用打印机上的纸张尺寸。


赛后积分及成绩册管理

界面:

所有运动项目的比赛积分都将在本模块中汇总，所有各类赛后积分汇总报表都由本模块打印功能输出（也可打印至Excel文件），包括将全能项目各分项的得分进行汇总排名计算最终名次以及所获积分的工作也在本模块中进行，每次启动进入本模块，都将使用决赛数据重新计算各比赛项目的得分并进行汇总，从而可以保证数据的实时有效性，进入时的积分计算仅限于各比赛项目在决赛中结果名次得分的计算，如果有平、破纪录情况出现，平、破纪录加分将自动累积。

获取各参赛单位的单项比赛成绩积分，允许录入和维护各参赛单位的附加积分，比如风格分、纪律分、处罚分(负数)或非决赛中的平破纪录加分等，附加积分也包含基础分（每人每项加基本分、缺席比赛每人每项扣分和缺席接力赛每队扣分），基础分在每次检索数据时都会重新生成，而自行录入的附加分是可以保留在数据库中，并不是每次检索再重新生成，统计所有单位积分，按积分排定各年龄组、各性别组的团体积分名次，比赛名次相对应的积分值可在名次积分平破纪录积分和基础分设置中设定。

对于非决赛中的平、破纪录情况，如何加分，或者是否加分各单位处理各有不同，如果需要加分，应该按照附加积分的方式录入，并在备注栏中说明情况。

在显示附加明细积分和基础分情况下：

如果系统在名次积分平破纪录积分和基础分设置中设置了“每人每项加基本分”参数，也就是其值不为0，附加积分统计将包含这个基本分，由于数量较多，可能影响其它附加积分项目的浏览，可设置<显示基本分>选项，用于显示或者不显示基本分。

自动统计的附加积分不能删除和修改,这类基本包括每人每项加基本分、缺席比赛每人每项扣分、缺席接力赛每队扣分等，如果确实需要，请使用手工添加附加积分的功能进行增加或减少积分的操作（手工录入的附加积分可以为正数也可以为负数

注意：这里可以很灵活的处理各单位的积分，积分由比赛积分和附加积分构成，如果有特殊的加分、减分的处理可在附加积分项中录入，减分录入负数，在输入加分、减分的原因，即可实现灵活的积分管理，随时可进行统计排名。

打印功能里可以打印各单位积分明细、按性别组+年龄组积分汇总排名、按学生组或教工组积分汇总排名和赛后成绩册等多达11多项报表（根据安装的版本和配置参数的不同，报表数量有所不同），可打印的报表如下：

当前竞赛组按参赛队分组的积分明细表

当前竞赛组按参赛队总分排名表

当前竞赛组按参赛队总分排名表(不分性别)

当前竞赛组奖状 将启动打印奖状功能

当前竞赛组按班级总分排名 仅在院校版中且开启了班级支持功能后才有

当前竞赛组按班级总分排名(不分性别) 仅在院校版中且开启了班级支持功能后才有

本届运动会所有竞赛组按学生和教工分类的总分排名 仅在院校版中有

本届运动会所有竞赛组按学生和教工分类的总分排名(不分性别) 仅在院校版中有

本届运动会所有竞赛组总分排名

本届运动会所有竞赛组总分排名(不分性别)

本届运动会赛后成绩册横向格式

本届运动会赛后成绩册纵向格式


成绩管理及下赛次编排

界面:

运动会进行中（在本系统中已经完成了首赛次的运动会编排工作，等待录入各运动项目各运动员的比赛成绩），需要完成录入比赛成绩，排名次，成绩公布和下赛次编排等工作，可插入特招运动员或测试运动员，从而使特招运动员或测试运动员参与排名次或进入下一赛次，可人为指定名次和取消某运动员成绩或名次（比如特招运动员自动排的名次靠前又不希望他进入下赛次，可以手工设他的名次为空），定位到你要的运动项目、组别、赛次的竞赛项，直接输入成绩、名次，在输入检查项打开时，如果你指定的成绩、名次和其它运动员相比较后矛盾（如成绩好的反而名次在后），将会提示有错误，输入无效，如果你不想让系统作这样的检查，可以关掉输入输入检查项，这个在需要直接指定名次时特别有用，直接指定名次将不考虑成绩和名次间的逻辑关系。直接点击即可开启或关闭输入检查项。

在成绩或名次栏输入数值，按回车，输入值会自动保存，输入光标也会自动跳到下一个输入栏，点击请看比赛成绩的录入格式。为了快速录入成绩，可以再输入完一个成绩之后，连按两次回车键，输入光标自然跳到下一成绩处。你可以先不输入名次，只输入成绩，等成绩录完后，按下"排名次"按钮，系统将自动算出名次。

排名次会根据成绩为各组运动员分别排定名次，如果有相同的名次的情况，后续的下一名次数值会后延，比如有两个第二名的情况下，下一名次就应该为4，而不是3，因为两个第二名已经把第3名这个位置的名次占了。

如果在名次积分平破纪录积分和基础分设置模块中设置了<缺席比赛每人每项扣分>或<缺席接力赛每队扣分>不为0的参数的前提下，第一赛次成绩录入时必须知道如果不输入成绩就代表未参加比赛，将扣相应代表队的总积分，而临场因其它原因不能参见比赛的运动员，应输入成绩较差的值而避免给代表队扣分。

非全能项目的名次排定根据成绩进行，而全能项目是根据得分的分值进行排名的，也就是说不用输入实际成绩，只要有得分值就可排名，全能子项排定的名次并非最终全能项目的名次，全能项目的最终名次将在赛后积分及成绩册管理模块中重新计算，全能项目成绩录入界面如下：

单机版软件支持国际田联最新男子十项、女子七项全能评分表，在录入这两种全能成绩后，得分将自动从全能评分表提取，之后，用户还可以根据自己的需要变更，如果不想使用全能评分表，可以将“使用全能评分表”的选项勾掉，将会暂停从全能评分表提取得分的功能。如果用户希望使用其它国际田联全能评分表，可以和我公司联系索取安装脚本。使用全能评分表时还需注意自动计时和手工记时得分值会略有差异，运动项目的计时方式可以在运动项目定义模块中利用修改功能进行调整。

按下"成绩公布"按钮，比赛成绩将以标准格式公布出来，对于无成绩、无名次的运动员是否公布出来取决于运动会参数设置模块中的<成绩公布中是否允许无名次无成绩运动员>参数设置。

如果公布的是决赛成绩，可使用打印奖状按钮来启动打印奖状功能。

按下"再次编排"按钮，系统将根据名次和预先定义好的项目录取办法进行下一赛次的编排，如果无下一赛次，该按钮会呈灰色不可按；注意，这里说的录取办法参数可在运动会参数设置模块中设置。

正常情况下多竞赛组的名次在各组间是隔离的，第一组和第二组都分别有各自的1、2、3...等名次，但如果开启了录总名次模式，名次将是全局的，是指所有组范围内的名次，在这种模式下，将不能输入成绩，也没有根据成绩自动排名次功能，再次编排时也只使用名次信息，不用成绩，如果是径赛项目，这时运动项目定义模块中定义的下赛次编排规则中的按组取多少人，按成绩取多少人将不起作用，因为这时录入的名次是所有组范围内的全局名次，已经不需要按组取，因为不考虑成绩，自然也不会按成绩取，而是直接将有用名次运动员直接晋级进行下赛次分组编排，但运动项目定义模块中定义的下赛次分多少组参数还是有用的，它规定了下赛次需要有多少运动员的数量的范围，也确定了这里需要输入多少条有名次的名次信息记录。

成绩相同的处理: 在开启了录总名次模式的情况下，不考虑和也不使用成绩数据；未开启录总名次模式的情况下，如果本赛次本组有成绩相同的情况,将比较前一赛次的成绩,如果前一赛次的成绩仍然相同, 比较再前一赛次的成绩,如果直到第一赛次的成绩仍然相同,系统将弹出选择窗口请您人工选择。

如果某组有名次人数不够运动会参数设置模块中录取方法定义的人数，系统将弹出选择窗口请您从其它剩下的人数中选择运动员以达到增补的目的。

如果有特殊情况，需要改变竞赛计划，如将原来3赛次赛完的项目改为2赛次赛完，您可以直接调整运动会参数设置模块中的参数，注意调整完参数后应该退出本模块，然后重新进入本模块继续以后的操作，如果不退出，当时修改的运动会参数不会自动起作用。

成绩录入还可以选择采用另外一种方式，充分利用Excel的编辑功能和多台计算机的处理能，这种方式在一定程度内可以解决比赛数据大量录入的时间问题问题(最完美的方案还是选择网络版)。导入、导出按钮可以进行比赛数据的Excel输入和输出，按下导出按钮将当前赛次、当前性别组的当前项目数据输出到Excel文件中，可以分发到多台计算机或笔记本电脑中，运动会期间可以使用这些计算机将一部份比赛成绩录入到生成的Excel文件中，最后在统一在安装有本软件单机版的计算机上进行导入操作，用户可有选择地录入成绩、全能得分或名次等信息，建议只录成绩或全能得分，名次的排列可以再导入之后利用自动排名次功能完成，成绩录入格式请参考比赛成绩的录入格式。

本模块还支持成绩、名次信息数据的Excel导入导出功能，使得您在拥有单机版的情况下也能享受联网所带来的信息共享体验，相比网络版的服务器安装以及客户端配置的复杂程度，单机版利用简单的windows文件、文件夹共享功能即可实现网络数据共享和提高成绩录入效率的目的，推荐在赛场内部使用配有无线网卡的笔记本电脑作为其他操作终端，合理设置文件夹共享目录，使得装有本软件单机版计算机（主控计算机）能方便存取这些终端电脑上的共享文件夹，比赛前先由主控计算机利用本模块导出功能将各个比赛项目的空白Excel成绩表导出到相应分管个项目的终端电脑的共享文件夹中，比赛数据产生后，各终端电脑分别在相应的Excel成绩文件中填入成绩（名次可以不用填，可使用系统的自动排名功能，如果填上了名次，就以填报的为准），最后主控计算机再对这些文件实施导入操作，从而使得单机板在一定程度上实现数据共享和分布式处理的能力，当然，如果您单位的运动会规模较大，要达到完全的数据实时共享目的，还是推荐购买网络版本。


打印径赛成绩记录表

界面:

该径赛成绩记录表主要针对径赛项目，在实际操作过程中只需打印一次，后续赛次需要将晋级运动员所对应的该表抽出重新发到记分员手中，依此类推直到该项目比赛结束，对于分道次运动项目，还将打印出第一赛次的道次。如果在报名表及编排模块中输入了报名成绩，这里也会反映出来，报名成绩的格式由运动会参数设置模块中的<时间成绩表示法>参数决定，如果安装的是院校版，将显示“校纪录”字样，如果是专业版，将显示“历史纪录”，各赛次的字样自动根据该项目最大赛次而定；可按单项、按性别组分别显示打印，也可连续显示或打印全部的分道次径赛成绩记录表。

去掉“包括不分道次的径赛项目”复选框上的对勾，将仅显示分道次的径赛项目的成绩记录表。

如果某运动员某项目录入了报名成绩，也会在该表上体现。

径赛项目另外的成绩记录方法可参考打印径赛检录表模块。


配置系统参数

《豪杰运动会编排管理系统》的设计并非针对特定的某单位、或学校，要适应不同单位的需要，就要求系统有很灵活的可配置性，运行运动会参数设置模块配置系统参数以及运行运动项目定义模块设定运动项目参数的目的使软件系统的参数更接近您单位运动会的实际情况。

在安装完系统之后，进行编排之前，应该先检查一下当前软件系统的参数是否符合实际情况，比如：竞赛跑道数等，具体各参数的含义请参照运动会参数设置模块和运动项目定义模块。

竞赛结束之后，所有成绩都已录入系统，各竞赛组的所有竞赛项目也进行了名次排定，就可以进行积分统计、参赛单位/个人排名、成绩册输出等工作了，这里就要用到赛后积分及成绩册管理模块，进入该模块时会根据当前已录入的比赛数据自动计算积分，所以在计算积分前，要确保名次积分对应关系在名次积分平破纪录积分和基础分设置模块已经得到正确设置，设置不同名次所对应的积分值，例如第一名得7分、第二名得5分等，常规运动项目、接力项目和全能项目可分开设定，还可设定平纪录附加得分以及破纪录附加得分，系统将根据这些设置自动统计各单位的积分并排出相应的名次，设定得分名次不仅限于决赛最大名次，如果设定的得分名次大于决赛人数，该名次将取前一赛次成绩最好的运动员来取得该设定的得分。


原始数据导出和导入首赛次编排数据

《豪杰田径运动会编排管理系统》支持单次服务模式，如果您单位希望使用本软件管理一届运动会，了解一下使用效果，就可以用这种按次付服务模式。具体方法就是在“帮助”主菜单下使用<原始数据导出>功能将报名表信息以及系统参数等信息打包成一个压缩文件传送给我公司，在支付了单次分组编排服务费后，本公司将编排结果发给用户，用户再自行使用<导入首赛次编排数据>功能将数据导入后，就可以进行后续所有功能操作了。

整个过程用户需要做的工作如下：

1. 在参赛队信息管理模块中录入参赛队信息（针对需要管理到班级的运动会，还需要开启了班级支持功能并在参赛班级信息模块中录入班级信息）

2. 利用生成Excel空白报名表模块和导入Excel报名表模块导入报名表信息，或者直接在报名表及编排模块中录入报名表信息

3. 在运动会参数设置模块和运动项目定义模块中定义运动会参数

4. 使用“帮助”主菜单下的<原始数据导出>功能生成一个压缩包文件并将其用电子邮件或QQ发给我公司

这两项功能是挂在<帮助>系统菜单下的，只有在未注册的情况下才可用，一旦软件正式注册，这两项功能就不需要了，菜单中也不会显示（因为可以用报名表及编排模块中的编排功能实现同样的目的）。由于本系统支持同时打开多个窗口，如果检测到系统中有模块窗口正处于打开状态，两项功能的菜单将变虚不能使用，正确使用方法是先关闭所有处于打开状态的窗口，然后点击<帮助>系统菜单，界面将显示如下：

注意两项功能中用作输入输出文件名都是固定的，用户在传送过程中也不应该改变。

使用<原始数据导出>功能导出的文件(例如:豪杰.zip文件)后，推荐使用发电子邮件的方式传给本公司，有用户担心是否数据过大，发送和接收是否会有问题，由于<原始数据导出>功能在打包原始数据时只打包数据库中的代码信息，不包括文字信息（不存在信息泄露问题），数据量非常小，这样的担心是完全没有必要的，大多数email服务(包括免费电子邮件)一般都可以发送几兆的邮件附件，国外的一般小一点如hotmail.com可以发送4M(4兆),国内邮件服务商一般大一点4-10兆(4M-10M)的比较多。

使用<原始数据导出>功能导出的文件一般不会超过40K，而使用<导入首赛次编排数据>功能需要导入的文件也不会超过20K, 远远低于邮件附件大小限制，换算关系是：1M=1024K

以豪杰运动会自带的编排结果文件为例<豪杰编排结果.zip>，只有不到7K的大小，而编排使用的数据规模是：该运动会分4个竞赛组，共850人，平均每人报1.5项；用户自己可以使用<原始数据导出>功能导出该运动会的报名表信息以及系统参数等信息到导出文件<豪杰.zip>,如果查看其大小，会发现还不到12K。


导入Excel报名表

点击“基本信息”主菜单下的“导入Excel报名表”子菜单即可。报名表信息最好使用Excel(WPS也适用)文件导入，利用Excel收集和编辑运动员信息非常方便，比手工录入和网页操作的网络报名都要方便、高效，只要有Excel报名数据文件，编排的工作就很简单，数据有不合理的地方，导入过程会提示出来，对编排的结果不满意，可以通过调整运动项目参数或其它参数及时再编排，编排多少次都可以，直到满意。导入Excel报名表时需要选择存放Excel报名表的目录，Excel报名数据文件的名称以竞赛组的名称开头，其后可以跟任何有效的文件名字符，这样一个竞赛组的报名数据文件可以有多个，甚至直接从基层单位收集来的Excel报名数据文件就直接可以用。导入完毕后，系统中的报名数据将是Excel文件中存放的报名内容，如果原来系统中存在报名信息，系统将提示是否删除，只有用户确认需要覆盖原来内容时，操作才真正进行。报名表是扩展名为xlsx或xls的Excel文件，每个竞赛组可以有一个或多个Excel文件。

报名表格式如下:

在使用该功能前，需要确保系统中已经输入了本次运动会的参赛组(竞赛组)、参赛队以及运动项目定义信息，在生成Excel空白报名表模块或者生成Excel带数据报名表模块中生成的报名表上填写报名信息，注意使用本功能的前提是安装了Office软件（主要是Microsoft Excel软件或WPS软件）。

如果安装本软件时选择了院校版而且本届运动会中存在学生类型的竞赛组，如果参赛队不等同班级而且团体总分和成绩册要按参赛队、班级分别进行统计，则需要开启班级支持功能，具体请参考参赛班级信息说明。对于开启班级功能的竞赛组的报名表Excel文件第一列就是班级。

填写报名表的规则如下：

  1. 每名运动员的报名数据占一行，不能夹杂空行，要填报哪个项目，在相应单元格内填1（必须是1）

  2. 为了方便录入，自动生成的空白报名表自动锁定了第一行(标题)和1-4列（参赛队/班级、号码、姓名、性别），也就是说在数据量多（有多页需要翻页才能浏览全的情况）下第一行和1-4列都不会随翻页而滚动，便于录入数据和审核

  3. “参赛队”列输入参赛队的队名缩写，必须和系统中设定的参赛队缩写一字不差，如果选择了按班级格式的报名表的话，这里应该输入班级名称，同样也要和系统中设定的班级名称一字不差

  4. “号码”列输入运动员的号码，最好是4位以内，如果是5位的话，运动员号码最大可以达到32765，号码在一个竞赛组内要保证唯一，不同竞赛组之间的号码没有关系

  5. “姓名”列输入运动员姓名，最多不能超过5个汉字（也就是10个英文字母的长度）

  6. 性别须填“男” 、“女”或者“混合”（不包括引号）

  7. 其它是运动项目报名情况，通常情况下，如果某运动员报名某运动项目，相应得格子内应该填1，不参加的项目所对应的格子保留原来的空白状态，我们这里说的通常情况是指大多数情况，也就是指运动会参数设置模块中<首轮蛇形分组编排方法>参数值为1时（表示按参赛队均匀排列分组）；如果<首轮蛇形分组编排方法>参数值为2，表示按照运动员运动项目报名成绩的高低排列后进行分组，此时该格子内应该输入报名成绩，成绩录入格式请参考比赛成绩的录入格式；如果<首轮蛇形分组编排方法>参数值为3，表示按照运动员报名的先后顺序排列进行分组，此时该格子内应该输入报名顺序。针对一般的运动会，建议使用按参赛队均匀排列分组的蛇形分组排列方案，也就是系统缺省默认使用的方式，针对这种方式，本系统充分利用的计算机的计算性能，编排结果是最优选择之一，在公平性方面不可能用手工调得更优。注意：运动会参数设置模块中<首轮蛇形分组编排方法>参数值的不同要求填写Excel空白报名表的格式不同，所以一旦确定方案，该参数就不要随意修改，尤其填写完毕Excel报名表后再任意更改该参数造成格式不一致问题，进而影响报名表的导入。

填写空白报名表须注意的事项：

  1. 参赛队/班级、性别和各个运动项目名称等会进行精确匹配，所以必须做到一字不差

  2. 导出的空白报名表有些运动项目有可能用不上，这样的运动项目可以整列删除（选中整列删除，比如要整个删除第2列，就用鼠标点击表格最上方代表第二列的B单元格），不影响导入，但需要注意前4列（参赛队、号码、姓名、性别）是绝对不能删除的；如果导出的空白报名后又增加了运动项目（是指在运动项目定义模块中又增加的运动项目），可以自行加一列，但列的最上面的标题必须是该运动项目的名称，而且要和运动会中新加的运动项目中定义的运动项目名称一字不差

  3. 自动生成的填写空白报名表格式可能不好看，或者看不清，在不影响内容的前提下，表格的长、宽、高都可以自行调整

  4. 最好具备Excel基本编辑技巧，如拖动等功能可有效地增强录入效率，例如输入了一个运动员号码为1001，而紧跟下面的运动员号码是递增的，1002,1003,1004,1005,...，在这种情况下可以先用鼠标选择1001这个单元格，然后将鼠标移到这个单元格右下角的黑点上，这是鼠标的形状会变成一个黑色的十字，这是再按下Ctrl键，用鼠标左键点中那个黑色的十字，不要放开鼠标，向下拖曳，底下的单元格自动就会填上1002,1003等内容

报名表文件说明：

  1. 报名表是Excel文件,文件名必须以竞赛组名称开头，后面可加也可不加其它有效的文件名字符，再后面是文件扩展名，可以为.xls或.xlsx，可以参考生成Excel空白报名表模块生成空白报名文件名的格式

  2. 生成Excel空白报名表模块只为每个竞赛组生成一个空白报名表文件，实际上一个竞赛组可以有多个报名表，可以将这个空白文件拷贝多份让不同参赛单位填写，但新拷贝的文件必须以竞赛组名称开头才能在后续的导入操作中被识别加以利用


生成Excel带数据报名表

点击“基本信息”主菜单下的“生成Excel带数据报名表”子菜单即可。和生成Excel空白报名表几乎一样，都是生成Excel报名表，都是用于导入目的，只不过这个是带当前报名数据的，可以直接使用导入Excel报名表模块导入或者修改后导入。

桌面和安装目录下有都一个子目录（豪杰运动会导入例子-->导入报名表使用的例子），其中存放了系统自带的一届运动会的Excel报名表例子，都可以用于导入，这些例子实际上也是用本模块生成的。

以下是一个示例（格子里面的1代表填报了该项目）：


运动项目定义

该模块由于比较重要，在进入时可能询问口令，如果系统设置了口令，将弹出以下要求输入口令窗口，如果系统口令设置为空，将跳过此步骤，不询问口令，如何设置和修改口令请参考辅助功能模块。

当口令正确后进入以下操作界面:

简单说明：上半部分窗口定位到200米，设置这个项目类型为径赛、使用8个跑道、当报名人数达到或超过9时就需要分组了。下半部分是选取规则，比如紫红色那一行说的是报名人数在17到24之间第一赛次需要分3组，第一赛次的选取规则是，先按每组取前0名，剩下的按成绩取8名，第二赛次使用第一赛次输出的8名选手形成1组，再先按每组取0名，剩下的按成绩取8名，实际上就是按成绩取前8名。为什么这一行是紫红色的呢？因为它是针对女子的，女子200米当前的报名人数正好落到了17到24这个区间，关于颜色对应性别的关系，请点击下半部分窗口左上角的 性别组报名人数区间的颜色表示 图标；再比如黄色那一行是针对男子的，也就是说当前男子的报名人数落在了25-32这个区间，这条规则说的是要分4组，先按每组取前两名，也就是按组取可以取到8名，剩下的按成绩再取8名，共输出16人给第二赛次，第二赛次16人分两组，每组按名次不取（因为按名次取设为了0），再按成绩取8名，最后可形成取8名的决赛结果。

提示：该界面是带有两个数据窗口的操作界面，如果你对这种操作界面不熟悉的或可以参看基本操作，本界面数据录入功能较为复杂，建议参考数据录入技巧帮助中提供的数据操作相关信息。

运动项目（也就是上半部分）定义的运动项目名称在报名前必须被全面地设定，这样在报名阶段（生成Excel空白报名表、导入Excel报名表或手工录入报名表时）才能用到这些运动项目；而相关运动项目的参数部分在编排分组和成绩管理阶段才会用的。

在这里可以定义各种运动项目参数，这些参数对于分组编排和成绩管理有非常重要的影响，如果您暂时还没有明白各参数的具体含义，在仔细阅读以下说明之前，请不要作任何修改数据的操作。

每个竞赛组都有独立的一套运动项目及参数信息设定，不同竞赛组的运动项目及参数可以完全不同。

各项参数都可在运动会管理过程中做灵活的修改，所做的修改不影响到已产生的数据和状态，但影响以后的数据生成，例如100米本来有3个赛次，如果在第1赛次结束后调整某些参数可使将第2赛次设为决赛，将没有第3赛次，所做的修改并不能影响到第1赛次的名次成绩等数据，但可以控制如何生成后续赛次的数据。

该操作界面分上下两部分，上半部分是运动项目的名称等参数的定义；下半部分是运动项目所对应的录取办法。

运动项目参数上半部分:

1．运动类型可选田赛、径赛、接力、十项全能、七项全能、五项全能和非标准的三项全能、四项全能、六项全能等，运动项目可以自行定义，也能自行更改，本系统可以任意不限数量地定义田赛、竞赛和接力项目。田赛一般不分组、不分道，径赛和接力是要分组和分道的，自定义的趣味运动项目如果不需要分组、分道的情况下，可以定义为田赛类型。系统内置的六种全能项目（五项全能、七项全能、十项全能、三项全能、四项全能、六项全能），其中七项全能和十项全能由于使用标准全能评分表的关系，不能更改，如果贵单位需要自定新的全能项目，可以选择不用的三项全能、四项全能、五项全能或六项全能之一进行改名，然后再修改新全能项目下面的子项目定义（可以先删除原来的子项目在添加新的子项目，也可以直接在原来的子项目上修改），假使贵单位需要定义一个两项全能项目，可以将不用的三项全能、四项全能、五项全能或六项全能其中之一的运动项目名称改为两项全能，再将被替换的全能项目的子项全部删除后另外添加新的两项全能的子项目（也直接在原全能子项的记录上修改）。掌握了以上方法，基本完全能满足您单位的需求，如果确实仍然满足不了您单位关于全能项目的需求，可以及时联系我们，我们将免费提供解决方案。

2．人数：运动项目每个单位固有的参与人数，大多数为1，接力项目“4×100米”为4，趣味运动项目“两人三足”为2。

3．实际道数：如果是田赛，该项应该填0，对于分道次进行比赛的径赛或接力项目填实际跑道数，但不应该超过运动会参数设置模块中的"径赛跑道数"设置，对于大部分情况和运动会参数设置模块中的"径赛跑道数"一样，只有在特殊情况下才需要修改，如场地是8道，但110米栏不够摆满8道,可以将其设为6；对于不分道次进行比赛的径赛项目（比如1500米或者3000米），该参数要填为0。

4．分组最少人数：该参数只对径赛项目和接力项目有用，田赛项目该值必须=0。该值决定了报名人数达到多少人就应该分组，具体来说就是当报名人数大于或等于该值时就应该分组，小于该值时只有一组，该值应该是大于1的数值，比如100米分8道进行比赛，该值就应该填9，意思是参加100米比赛的运动员让人数大于等于9时，就要分组了，否则不分，针对分组的情况（至少分两组），运行项目下半部分参数将控制一共有多少赛次、各赛次如何根据成绩录取运动员进入下一赛次以及后续赛次的编排规则等。

5．成绩评判方法：该参数决定了成绩评判的方法，决定了在比较两个成绩时，用什么方法决定那个成绩名次更考前。

倒计(时间)比较两个时间成绩，数值越小的名次靠前，大部分径赛项目采用此方法。

正计(远度)比较两个远度成绩，数值越大的名次靠前，如跳远。

正计(高度)比较两个高度成绩，数值越大的名次靠前，如跳高。

正计(时间)比较两个时间成绩，数值越大的名次靠前，如自行车慢骑

正计(数量)比较两个数字的成绩，数值越大的名次靠前，如引体向上、仰卧起坐等用数字来记成绩的运动项目

人工计判定 系统不判成绩，只接受比赛名次结果，也就是说只能输名次，不能输入成绩，这里输的名次和录总名次模式下输入的名次略有不同，前者为组内名次（如果有分组的话），后者是所有组范围内比较后的总名次，比如拔河、集体跳大绳等趣味项目可以设定为这种类型

实际上，任何成绩数值越大名次越靠前的运动项目都可以用正记(高度、远度、数量、时间都可以)之一进行定义，如“拍篮球运动项目”；相反任何成绩数值越小名次越靠前的运动项目都可以用'倒计(时间)'这一选项，如自定的运球跑等。

所有比赛不是以正计就是以倒计作为成绩评判方法，虽然系统中设置了四个正计方案（由于历史原因），实际上这四个方案起的作用是一样的，可以相互替代而仍然保持正确，所以很多趣味运动项目如踢毽子、定点投篮等都可以选用这四个正计方案之一进行设置，这方面不必教条拘泥。

6．全能计时方法：设置径赛类型全能子项目的计时方法，可选择手工计量或是电子计量，主要影响径赛类型的全能子项目的得分，比如十项全能100米子项或400米子项,同样的成绩手工计量的全能得分和电子计量的全能得分是不一样的。该项设置针对普通非全能竞赛项目或全能非径赛类型子项是无意义的。

7．得分倍率：计算赛后积分会用到，普通类型（径赛、田赛）和接力竞赛项目某名次所得积分乘以这个得分倍率是该名次的最终得分，可参考名次积分平破纪录积分和基础分设置模块中类型为普通的名次和积分关系设置，实际最终得分要乘以这里的得分倍率，比如第一名得分为7分，但针对某一个特殊的运动项目，如集体项目---拔河，可以将得分倍率设为2，这样拔河的第一名将获得14分；这个得分倍率是非负的数值，对于全能项目不起作用，全能项目的得分仅使用名次积分平破纪录积分和基础分设置模块中的相关定义。需要注意的是：如果接力项目在名次积分平破纪录积分和基础分设置中已经人为设置了名次的双倍得分，这里把接力项目的得分倍率再设为2就相当于4倍得分，重复了，需要事先考虑好。

8. 参与普通每人限报检查、参与普通每队限报检查、参与趣味每人限报检查和参与趣味每队限报检查 分别控制当前运动项目是否参与每运动员参加单项数量上限检查、每参赛队参加单项数量上限检查、每运动员参加趣味单项数量上限检查和每参赛队参加趣味单项数量上限检查，这些属性依赖于运动会参数设置模块中的相关定义，每种检查的数量限定请参考运动会参数设置模块中的相关说明。

9. 修改运动项目信息，运动项目信息最好不要随意修改，最好的标准修改方式是先删除，再添加，当然，直接利用修改功能也可以进行部分信息的修改，另外运动项目如果在报名表中存在被使用的情况，是不允许删除的.

10. 运动项目可以自行添加，也可以修改软件中已经定义好的且本单位不使用的运动会项目的名称来达到同样的目的，比如软件中设有4×400米接力项目，但您单位用不上，而您单位有名为“异程接力”的运行项目，竞赛规则类似，您只需要使用修改功能将4×400米接力的名字改为“异程接力”即可，修改时可以直接双击运动项目的名称进行修改，修改后要用存盘功能进行保存后方能生效，关于修改等基本操作的使用方法请参考基本操作说明.

径赛项目录取规则参数下半部分:

1．报名人数范围：相对于所分第一赛次组数组数的报名人数的最大上限，如果9-16人第一赛次分两组的话，该参数输入16（实际上如果输入9到15的话系统会自动更正为16），输入完毕后系统将自动显示为9-16，下半部分参数分为很多行，但具体针对某一项目某一性别组编排时只有一行起作用，这取决于该项目该性别组的报名人数，由于系统支持男、女和混合三种性别标识，理论上起作用的参数不会大于3行，有用的参数行会以有颜色背景的形式凸显出来，方便查看，（当然如果还没有录入报名表，就不会有特殊颜色背景的显示行了）。以上面图片为例，系统中存在至少一个性别组在100米项目中的报名人数在17人至24人区间，所以17-24行用有颜色的背景标示出来了；有一种特殊情况，就是参加该项目的人数特别多，软件自带的人数区间反映不出这么多人的参数行，假使有334人报100米，按八道比赛应该分42组，必须设定334落在某个区间的参数，按照我们系统的标准设定方案应该是329-336所对应的行，当系统中没有该行，而且您也确认系统中最大设置到的人数（比如是112）到328区间内的所有参数行不会被使用，为了避免录入大量的无用参数，比如设定多行参数（例如321-328,313-320,305-312，。。。等），由于这些其它参数行的设定不是必需的（因为报名人数没有落在这些区间），知道原理以后，可直接只加入一行，在报名人数那里填336，系统会自动显示113-336的参数行，但它实际上起的是329-336参数行的作用。

2．第一赛次参数

组数：决定本赛次分多少组，由报名人数和上半部分参数中的最小分组人数自动决定

每组按名次录取人数：正常情况下首先决定每组按名次录取多少人进入下一赛次。但如果在成绩管理及下赛次编排模块中开启了录总名次模式然后点击"再次编排"进行编排，就不使用这个参数，因为录总名次模式下输入的名次是事先人工筛选好的，在所有组的运动员范围内排序后筛选出来的，这时不按各组取人数。

然后按成绩录取人数：决定了按名次录取人数以后，剩下的再按成绩录取多少人进入下一赛次。但如果在成绩管理及下赛次编排模块中开启了录总名次模式然后点击"再次编排"进行编排，就不使用这个参数，因为录总名次模式下不考虑、也不是使用成绩信息。

3．第二赛次参数、第三赛次参数、第四赛次参数

（参考第一赛次参数说明）

注意：

  1. 当某赛次的下一赛次输出为0人时，表明该赛次为决赛，某一赛次输出的人数 = 组数 * 每组按名次录取人数 + 按成绩录取人数，第四赛次也是决赛（本软件最多支持4个赛次），决赛包括预决赛和决赛，都无下一赛次。

  2. 录取到下一赛次的规则是：先录取各组“每组按名次录取人数”参数中设定的人数，剩下的所有人再按照成绩录取“按成绩录取人数”参数中设定的数值。如果某赛次全部按照成绩录取，请将“每组按名次录取人数”参数设0，“按成绩录取人数”设成要录取的总人数。

修改录取规则技巧：某一赛次的录取规则和其前后赛次的录取规则有严格的逻辑关系，如第二赛次将有10人进入第三赛次，而第三赛次在道次只有8道的情况下分一组，显然不合理，系统将提示有误，所以修改录取规则需要一些技巧，建议从最后一个数据项开始逐个向前将各数据项清零，然后再从前向后逐个设置相应的数据，或者将后面那个赛次的组数参数设为0，其后面所有的参数会自动变为0，然后再从前往后设置相关参数。


打印参赛队参赛名单

界面:

首先进行选择名单格式

格式C:按竞赛组加性别组列含报名项目的名单

格式B:按竞赛组加性别组列名单

格式A:按性别组列名单

按参赛队分组连续显示和打印所选择的参赛名单，该模块的输出可直接用于制作秩序册。


打印参赛队人数统计表

界面:

即时统计并打印当前参赛队人数统计表，统计数据包括各个竞赛组的所有人数统计。

如果选中“仅统计实际参加比赛且有成绩的运动员”，运动员人数的统计将限定为第一赛次有成绩且非现场缺席的人数统计。

运动员缺席设定可参考调整道次或出场顺序模块。


疑难问题解答

1．某径赛项目使用的跑道数和运动会参数中设置的跑道数不一致怎么办？

可以在运动项目定义模块中自行定义需要的跑道数，设置"实际道数"字段的值即可，但不能超过运动会参数设置模块中的"径赛跑道数"参数的值，在弯道与直道数量不相等以及跨栏跑栏架不够摆满所有跑道等情况下会用到。通常还会同时设置"分组最少人数"等于"实际道数" + 1，可以参考例子运动会中的110米栏的设置。

2．如何自定义运动项目，如趣味运动项目，非标准全能项目？

除标准田径运动项目外，也允许自定义运动项目。但是要求该项目是以时间、高度、远度、数量或者人工判定作为其成绩评判的办法，新定义一个运动项目，设定其合适的成绩评判方法非常重要。自定义运动项目的具体如何操作方法请参考运动项目定义模块。当前版本可以以时间、高度或远度作为成绩评判办法，或者针对时间、高度或远度的成绩进行人工判定确定名次，不支持球类、棋类等非田径项目的编排，但这些非田径运动项目的成绩积分可以附加积分的方式录入系统，在赛后积分及成绩册管理中统一统计，并参与团体总分排名。

系统精确支持国际田联规定的男子（成年/青年）十项全能和女子（成年/青年）七项全能，这两项全能项目完全按国际规则标准化，其中子项也完全固定，不能更改，同时，系统也内建这两项全能的国际田联最新全能评分表，在成绩录入过程中可以自动调出；另外，系统还内置如下几种非标准全能项目的名称：三项全能、四项全能、五项全能、六项全能，这几个全能项目可供用户自定义，比如将六项全能改为八项全能等，具体在定义可以仿照前面几种标准全能项目的定义，在运动项目定义模块中定义。

3．如何利用Excel导入报名表数据？如何将打印内容输出到Excel文件？打印输出的Excel格式可自己调整吗？

推荐使用Excel批量导入报名表的方式，具体操作参见生成Excel空白报名表和导入Excel报名表功能。本系统所有输出的报表都可以自己调整格式，采用的方法是先将打印结果输出到Excel文件，用户再根据自己的需要调整格式或进行编辑以达到最终要求，具体方法是在将要打印时，按住Ctrl键(先不要放开)，再按下打印按钮，形成excel文件后将其打开，剩下就是在excel中拖动栏目宽度，设置表格边框等基本格式操作工作。

4．如何指定运动员号码长度？

在运动会参数设置模块中设置运动员号码位数(支持2-6位)参数。

5．特招运动员或测试运动员如何进行处理？

特招运动员或测试运动员信息必须输入到报名表中。编排时是否考虑特招运动员主要受运动会参数设置模块中的" 特招运动员是否参与编排"参数控制，0表示不考虑，其它值代表要参加编排，每赛次分组编排下赛次时都要检查该值，也就是说编排之前改变该值可以影响特招运动员是否参与编排。

可以不给特招运动员或测试运动员名次，这样下赛次编排就不会考虑他们，如果他们自动排名次靠前有名次的话，可以通过手工指定名次的方式取消他们的名次，具体可参考成绩管理及下赛次编排模块。

6．在预赛以后的赛次中要加入特招运动员或测试运动员进行下赛次编排，如何处理？

进入成绩管理及下赛次编排模块，定位到你要的运动项目、组别、赛次的竞赛项，使用添加功能，即可看到特招运动员名单，选择要加入的运动员，你可以指定其成绩或名次(参看5)，成绩可以不指定，但名次应该指定，因为团体积分统计和后续赛次编排可能会用到其名次，下赛次编排是否考虑特招运动员要根据运动会参数设置模块中的" 特招运动员是否参与编排"参数控制，该参数可以在运动会成绩管理过程中灵活修改和定义，这样可以实现非常灵活的特招运动员管理。

7．集体项目（如接力项目）如何输入报名表？

集体项目比赛要求多名运动员参加，比如4×100米接力或两人三足，报名时每个竞赛组的每一个性别组可以用一个虚拟运动员来代表其中的多名运动员，推荐将虚拟运动员的名字取成该队的队名缩写，以虚拟运动员的名义填报到报名表中，不同性别组要用不同的虚拟运动员来代表，但它们可以起相同的名字（比如名字都和队名缩写一样），虚拟运动员是专门用来代替临场实际多名运动员的，并且在不同集体项目中也可以代表不同的实际运动员组合，并不特指某个人或某些人，比赛积分可以一起挂在虚拟运动员身上，便于赛后统计团体得分和排团体名次。针对多个集体项目都可以使用一样虚拟运动员来代表，例如4×100米接力和两人三足都是集体项目，某队假设队名为“信息学院”在填报名表时，可以虚拟出一个或最多3个名叫“信息学院”的虚拟运动员（当然名字不一定非得和队名缩写一样，多个是针对不同性别组的，可以分布针对男、女和混合性别组）来分别填报这两个集体项目，一名虚拟运动员参加4×100米接力时可以是一组人马，而参加两人三足时可以为另一套人马。当然，您也可以虚拟多个不同名字虚拟运动员分别参加不同的项目，但这样做的意义不大。

8．成绩管理中，如何取消或指定运动员名次？

进入成绩管理及下赛次编排模块，定位到你要的运动项目、组别、赛次的竞赛项，你可以直接指定或取消成绩、名次，在输入检查项打开时，如果你指定的成绩、名次和其它运动员相比较后矛盾（如成绩好的反而名次在后），将会提示后有错误，不能进行指定，如果你不想让系统作这样的检查，可以关掉输入输入检查项。

9．如何开启或关闭班级支持功能？

在运动会参数设置模块中将<学生类型竞赛组按(1=参赛队2=班级)为单位报名>参数设置为2就开启了班级支持功能，设为1就关闭了班级支持功能，班级功能开启后“基本信息”主菜单中才会出现参赛班级信息模块子菜单，系统报表中也会增加相关的按班级统计报表，详细说明可参考运动会参数设置模块中的<学生类型竞赛组按(1=参赛队2=班级)为单位报名>参数。

10．比赛成绩如何以计算机识别的格式输入？

成绩管理及下赛次编排模块将会碰到成绩输入，比赛成绩必须以数值输入，时间表示格式既支持标准的电计时格式，也支持传统的分(')、秒(")表示格式，可在运动会参数设置模块中设定。田赛小数点以前代表米数，小数点后两位分别代表分米、厘米；径赛小数点以前代表小时和分钟数（如果长度<=2只有分钟数，如果长度>=3,靠近小数点的2位为分钟数，在其前的表示小时数），小数点后1,2位代表秒，3,4位代表百分之一秒。例如 12.34 代表田赛中的12米34, 而2.2158代表径赛中的2分21秒58；132.2158代表径赛中的1小时32分21秒58。录入的成绩缺省显示精确到小数点以后4位，但输入不限制，内部排序比较使用录入的数值，比如100米成绩0.12583代表12秒583，精确到了千分之一秒，但实际上我们一般只需要显示精确到百分之一秒，同样的道理也适用于田赛项目，所以成绩的缺省显示是精确到小数点以后4位的。自定义运动项目如果属于田赛或竞赛类型，推荐也以这种方式录入成绩，非田赛或竞赛类型的自定义运动项目成绩录入格式可以自己定义，只要是数值，相互之间可以比较就行，需要注意的是运动会参数设置模块中的成绩评判方法要设对。

另外，单机版本可以在成绩管理及下赛次编排模块中输入全能子项的成绩和得分，并可以依据得分值排定名次，也可使用成绩发布等功能。

11．如何备份和恢复数据库？

备份所做的工作之一就是将数据库文件其拷贝到其它地方，备份文件名可以是任意合法的计算机文件名，恢复数据库所做的工作包括用以前备份文件覆盖当前工作目录下的数据库数据文件，由于系统备份和恢复过程还有其它的一些操作，所以非计算机软件专业人士严格禁止用手工拷贝的方式备份和恢复数据库。具体操作是在系统启动的第一个界面按Ctrl-B(备份数据库)或按Ctrl-L(恢复数据库)，如果系统设置了口令，在使用这两项功能前将检查口令。

12．请问使用什么规格的打印机纸？

大部分报表使用A4或B5纸即可，少数需要A4横向打印或者B4纸，可设置左边距预留装订位置，也可以减少左边距或右边距来增大打印区域宽度，对于格式要求较高或特殊的报表，建议打印到Excel文件中，本系统所有输出报表均可以直接打印或者输出到Excel文件中，Excel输出效果已经由计算机简单排版，较为实用，便于手工最终定版（具体操作是：先选择打印功能开启打印对话框，再按住键盘上的Ctrl键不放用鼠标点击打印按钮，打印的内容将会输出到excel文件中）。

13．我试用了这个系统感觉很不错，但打印之后标题都是“2017年春季运动会”的字样，能不能改呀？

启动时需要选择运动会和竞赛组才能进入系统，先不要忙这进入，这时你可以按一下F1键，根据帮助信息进行操作，或者直接按Ctrl+M键修改名称。

14．我在运动项目定义模块中定义径赛项目的录取标准参数时，总是提示定义的参数不合理，请问如何解决？

运动项目的各项参数应该要定义得合理，比如用于本赛次分组的运动员人数不能比上一赛次进入到本赛次的人数多，当然再录入的过程中，也需要一点点小技巧，请见这里。

15．我单位运动会已经编排好数据，这时个别项目需要临时调整报名数据，是否一定要全部重新编排？

不需要，可以只针对某个项目和某个性别组进行重新编排，可以在报名表及编排模块中按下<全部或单项编排>按钮后选择编排方式，可以参考这里。

16．为什么不使用满屏现实模式？

本软件界面操作非常简单，软件显示界面默认居中不占用全部屏幕，从功能和操作上讲已经足够用了，可以为其它软件预留更多的桌面屏幕显示空间，并方便工具软件的切换。

17．我们三项全能分男女组，其中的项目不一样，规则也不一样，怎样解决？

可以定义两个全能项目，比如三项全能(男)和三项全能(女)，具体操作可以将系统中已有的三项全能项目名称改为三项全能(男)，将另外一个没有用到的全能项目，如六项全能改名为三项全能(女)，然后再针对这两个项目分别设设置参数，报名时男女组各自使用相应的不同项目名报名。针对其它运动项目有类似情况，也可同样的相似处里。

18．某些集体项目（如拔河）不需要录入比赛成绩，或者比赛项目有成绩但不想录入（比如只录入1至8名的名次），系统是如何处理的？

大部分比赛项目都应该录入成绩，不仅是为了公布成绩和排名次，还可以维护平、破纪录等信息。一些不需要成绩的集体项目可以按田赛对待，只录入名次。实际上所有比赛项目都可以不录入成绩，只录入关心的、有意义的名次，但对于有多轮赛次的径赛项目，如果某运动项目在运动项目定义中定义了按成绩筛选进入下一轮比赛的运动员的规则，则该项目的相关比赛成绩就应该被录入进去。


系统特点

1．使用方便

全Windows操作风格, 界面美观大方，下拉菜单和工具条按钮式设计，符合大多数电脑操作习惯；可安装于Windows 8/7/Vista/XP平台上，需要Microsoft Office 2003或以上版本，光盘安装简单快捷；具有完整的帮助文档，在系统的任何界面按F1功能键都可调出针对当前的操作的指导或帮助信息。

2．标准化和习惯模式相结合

编排及竞赛管理的基础部分完全参照国家标准，如田径竞赛规则2016等，在支持标准化的同时，也考虑到习惯模式的需要，如时间表示格式既支持标准的电计时格式，也支持传统的分(')、秒(")表示格式，许多参数可在运动会参数设置模块中灵活设定，具体到每一个版本也有其相应的特色，例如，院校版支持按学生、教工分组，教工组中还支持按老、中、青等年龄阶段再分组，可完成特招运动员的特殊处理，支持自设的趣味比赛项目，例如自行车慢骑等。

3．功能丰富且适应面广

全面适用于高校、中小学、企业的运动会编排管理，经过多年各单位的实际应用，功能已趋于完善，系统参数配置丰富，可灵活配置适用于多种类型运动会场合。

可以选择Excel报名表导入和传统手工录入两种数据录入方式，基本数据录入完后即可生成并打印各类报表，本系统所有输出报表均可以直接打印或者输出到Excel文件中，Excel输出效果已经由计算机简单排版，较为实用，便于手工最终定版（具体操作是：先选择打印功能开启打印对话框，再按住键盘上的Ctrl键不放用鼠标点击打印按钮，打印的内容将会输出到excel文件中），大大减轻了制作秩序册的工作；运动项目的竞赛办法可自行设定，比如100米项目在27人参赛的情况下，分多少赛次赛完，每赛次如何分组，如何录取等方案都可自行制定。径赛跑道数可根据您的场地设定，单项的跑道数也可单独指定，例如场地是8道，但110米的栏不够摆满8个道，这时您可指定该项目使用6道（本软件自带的例子运动会就是这样设定的，可以参看运动项目定义模块中110米项目下方参数19~24人的那一行参数），编排时软件会自行处理（注意：统计赛后积分和决赛总人数没有必然关系，就算这里因为使用6道而使决赛人数只有6人，只要在名次积分平破纪录积分和基础分设置模块中设定了第7名和第8名所对应的得分值，统计赛后积分同样可以取到第7名和第8名，同样设定了更多名次所对应积分也同样有效）；根据竞赛日程和第一赛次的编排结果能检查并提示出运动员各赛次参赛的兼项冲突，能检查竞赛日程的合理性和完整性，具备多种运动员号码管理方案可供选择，成绩录入、名次排定及录取，成绩公布和下赛次编排都可一气完成，成绩管理中可灵活加入或取消特招运动员进入下赛次编排，能保存和维护运动会历史纪录，具备完善的积分统计管理工作。


打印竞赛分项名单

界面:

按项目分组连续或单个显示和打印其比赛分项名单，分项名单按性别组加单项名的分组方式显示和打印，该模块的分组连续输出可直接用于制作秩序册。


打印竞赛分组表

界面:

使用本软件进行运动会编排后，就可以打印运动会当前的分组表，后续赛次的分组表要在前一赛次成绩录入完成再次编排后得到。本软件可以输出整届运动会的竞赛分组表和当前竞赛组各赛次各单项的分组表，前者多用于制作运动会赛前秩序册，但须要在竞赛日程辅助管理模块中定义各项目的首赛次开始时间，只有这样，本软件才能按照开赛时间的先后对整个竞赛分组表进行排序，表现形式如下：

可涵盖本届运动会所有竞赛组、所有竞赛项目、所有赛次的分组数据。为制作赛前秩序册，须先在竞赛日程辅助管理模块中设定第一轮所有竞赛项目的开赛时间；当然最好设置好所有赛次竞赛项目的开赛时间，这样随着后续赛次的进展，本分组表会自动涵盖后续赛次的分组信息。

您还可以按各赛次各单项的方式来输入单个或部分竞赛分组表，可按项目分组连续或单个显示和打印其分项编排信息，编排信息按性别组加单项名的分组方式显示和打印。如果您在竞赛日程辅助管理模块中定义的运动项目的开赛时间和预计用时等信息，比赛时间也将打印出来，如果没有定义将不会显示，但不影响其它功能。


系统启动第一个界面

系统启动第一个界面显示如下:

在这个界面上可以做新建新一届运动会、选定某运动会进入、复制某界运动会、修改运动名称、删除运动会、备份数据库、恢复数据库等运动会管理维护操作，细节可参考运动会及参赛组（竞赛组）维护模块，其中如果选定某运动会进入，将进入系统启动第二个界面。右键菜单也可以进行这些操作(1.151版本以后)。

按F1键将显示如下帮助信息：

其中红字部分中Enter表示按下键盘上的Enter键（回车键），Insert表示按下键盘上的Insert键，Delete表示按下键盘上的Delete键，同样地，C、M、B、L、Esc、Ctrl等也都对应键盘上的相应按键。Ctrl+C表示按下Ctrl不松开的情况下再按C键，然后一起松开两个按键，其它的组合按键也与此类似。


其它辅助功能模块

其它辅助功能模块包括:

1．修改系统口令

选择"帮助"菜单下的"修改口令"子菜单，在核对完当前系统口令后，输入两次新口令(第二次是重复并核实您确实要设置成的新口令)。

2．查看系统出错日志

选择"帮助"菜单下的"出错日志"子菜单，系统自从安装后所有的出错信息记录在此，如果您有不能解决的问题，请依次向软件供应商索取技术帮助，本软件技术服务及咨询电话15809180191。

3．调用记事本

调用系统记事本程序，可以做简单的文字处理工作。

4．调用计算器

调用系统记事本程序，可以做简单的数值计算工作。

5．平铺、层叠窗口

本系统在输入界面上可以打开多模块窗口，多窗口的排布可选择平铺、层叠等方案。

6．修改界面颜色

修改界面操作界面或窗口的颜色风格。

7．注册

选择"帮助"菜单下的"注册"子菜单，会弹出输入序列号的窗口，可在这个输入注册序列号。

8．软件信息

选择"帮助"菜单下的"关于"子菜单，将显示当前的软件版本，以及技术支持联系方式等信息。


运动会及参赛组（竞赛组）维护

系统可以管理多届运动会数据，进入系统时必须在第一个界面选择将要操作哪一届运动会数据，具体来讲就是选择一个运动会名称进入系统，使用回车键(Enter)、鼠标双击或右击鼠标调出菜单后选择'选定'功能都可以进入，有多届运动会数据时这里可以使用键盘上的上箭头、下箭头键进行定位（当然用鼠标也是可以的）。

注意，进入到该界面后，如果按下F1键显示该界面的所有功能说明帮助信息，F1键是本系统的帮助热键，任何时候按下都会调出帮助信息（鼠标右键菜单在版本1.151以后支持，效果一样），典型情况是打开本系统的帮助文档，本系统帮助信息已经积累得相当全面，建议认真浏览阅读。

在该界面下可以增加一界运动会(按Insert)、复制这届运动会(按Ctrl+C)、删除一界运动会(按Ctrl+Del)、修改运动会名称(按Ctrl+M)、备份当前整个数据库(按Ctrl+B，整个数据库中包含该界面上能看到的所有界运动会)以及根据以前的备份恢复整个数据库(按Ctrl+L)；在选择进入某界运动会后，将进入选择竞赛组界面，也就是是要选择该运动会的一个竞赛组进入，由于一个运动会可以包含多个竞赛组（如学生组、教工青年组等），所以也要选择进入系统后将操作哪一竞赛组的数据，竞赛组也可以进行新建竞赛组、删除竞赛组、修改竞赛组名和返回上级操作。

请注意：复制这届运动会是以光标所在处位置的运动会作为模板生成新的一届运动会，生成新运动会时会直接拷贝源运动会的参数数据，包括运动项目定义、运动会设置参数和参赛队信息等，但不包括报名表数据。在本届面按下Ctrl+C，将显示：

在这里可以输入复制生成的新的运动会的名称，该名称不能与已有的运动会名称重复。

新建和修改操作中录入信息的确认使用的是回车键(Enter)，进入下一级或进入主程序也是使用回车键(Enter)，当然，进入下一级或进入主程序使用鼠标双击也是可以的。

一届运动可以包括多个竞赛组，运动员是否在一起比赛是划分竞赛组的依据，比如青年组的运动员不会和老年组的运动员在一起比赛，就必须设不同的竞赛组。进入一届运动会后，还要在第二个界面选择将要操作的竞赛组才可以进入系统（这个界面上也可以添加新的竞赛组或维护已有竞赛组信息，默认按回车或鼠标双击将进入当前竞赛组后续操作主界面）。如果安装的是大专院校版（面向大专院校的版本），界面将显示如下：

如果安装是专业版（面向企事业单位以及专业体育机构的版本），界面则为：

同样，在这个界面也可以按下F1键显示该界面的所有功能说明帮助信息，如果按下，将显示：

这里可以增加一个竞赛组(按Insert)、删除一个竞赛组(按Ctrl+Del)、修改竞赛组名称(按Ctrl+M)，或者选定进入某个竞赛组(按Enter)，或者按ESC键返回上一级选择运动会的界面。

注意：

1.录入信息时（例如录入或修改运动会名称），按回车键(Enter)表示确认，按ESC键表示放弃或返回上级，也可以在录入状态下按F1键，查看帮助，以下就是录入状态按F1键所显示的帮助信息：

2.只有选择了运动会和竞赛组后才可进入系统主界面进行以后的操作，如选择<2017春季运动会>下的<教工青年组>，进入系统后将操作其相应数据。进入后系统主菜单界面如下：

3.新建一个竞赛组时，这个组所用到的运动项目缺省情况下是标准运动项目，如果您希望新建竞赛组时系统复制已有的其它运动会组的运动项目，在录入确认按回车键时，如果同时按住Ctrl键不放，系统将提示您选择要用于复制的运动会列表，界面如下：

选择确认后，新建的竞赛组将拷贝这个运动会组中的运动项目定义到这个新建的竞赛组中。

4.复制这个竞赛组(按Ctrl+C)的功能是用光标所在竞赛组的所有参数来创建一个新的竞赛组，和上面新建竞赛组时按住Ctrl键不放仅复制所选竞赛组的运动项目参数不同，这里将复制光标所在竞赛组的所有参数（包括运动项目、配置值、缺省值和积分定义等多种参数）。接下来就是给这个新竞赛组起一个名字：

  1. 程序主界面符合Windows MDI界面（多文档界面）规范，也就是说同时可以打开多个模块，如果多个模块界面已经打开，可以按Shift+Tab键在各个界面间切换，或者在"窗口"菜单下选择切换。
  2. 本系统的标题格式为：<软件名称>+<版本名称>+[+<竞赛组名称>+]

    具体到上面画面，解释如下：

    软件名称=豪杰运动会编排管理系统

    版本名称=单机版

    运动会名称=2017春季运动会

    竞赛组名称=教工青年组

  3. 标题上显示了竞赛组名称，表示大多数模块仅处理这个运动会下的这个竞赛组的数据，比如报名表信息，成绩录入信息，参数设置等，但并非所有的模块都是针对这个竞赛组的，有一些模块是针对比竞赛组更上一级的运动会的，这样的模块有：

    参赛队信息

    选择参赛组(竞赛组)

    打印参赛队参赛名单

    打印参赛队人数统计表

    打印项目人次统计表

    竞赛日程辅助管理

  4. 如果安装本软件时选择了院校版，如果本届运动会中存在学生类型的竞赛组，如果参赛队不等同班级而且团体总分和成绩册要按参赛队、班级分别进行统计，则需要开启班级支持功能，具体请参考参赛班级信息说明。

另外，赛后积分及成绩册管理模块既有针对当前竞赛组的功能，也针对整个运动会的功能，功能处有明确的标记，如报表的标题等 。


合理性检查

成绩管理及下赛次编排模块中的一个检查开关，勾选后表示将要进行成绩合理性检查，否则表示不进行检查。

例如下图：

其中红圈部分里面的复选框就代表是否进行录入成绩的合法性检查，勾选后代表录入成绩时要进行检查，例如这里编号为0622的运动员（马金林）的录入成绩为0.5322，根据本系统的成绩录入格式定义，代表53秒22，显然不合理，就会提示如下信息：

成绩录入的合理新检查是根据系统内置的正常参数自动计算的，可预防由于手工一时疏忽而录入的错误数据。


运动会历史纪录管理

界面:

提供运动会历史纪录管理功能，包括破纪录和平纪录的各种情况，可以查看运动会历史纪录、更新运动会历史纪录、初始化运动会历史纪录(Excel格式)和输出运动会历史纪录(Excel格式)功能，输出的运动会历史纪录和导入的格式完全相同，如果需要修改系统中存储的运动会历史纪录，可以通过先导出成excel文件，编辑后再利用初始化功能导入。

运动会历史纪录Excel的数据格式可以参考安装目录"运动会纪录初始化例子"子目录下的"运动会历史纪录.xlsx"文件，第一行为标题行，格式是固定的；竞赛组名称、运动项目名称和运动项目类型要和系统中的设置保持一致才可以用于比较和更新，成绩记录格式可以使用系统中设置的格式，田赛类项目可以参考本系统定义的成绩格式表示法 ，径赛类项目可以参考运动会参数设置模块中的时间成绩表示法。上面的时间成绩格式是电子计时的，如果是传统格式，将是下面的格式(主要看成绩那一列)：

性别组、竞赛组名称、运动项目名称和运动项目类型加起来决定一项成绩。

更新运动会历史纪录将使用当前所有比赛数据（包括各赛次的数据）与运动会历史纪录数据进行比较，将最好的数据保留在运动会历史纪录数据库表中，如果以前没有的将新建，以前纪录被破将被删除，如果是平纪录，以前的数据还会保留，新的纪录也会加入。

运动会历史记录是按运动会分组存放的，如学生组和教工青年组等，打印功能里面可以输出赛会历史记录，就会即时挑选所有组中的最好成绩的历史记录输出；打印功能里面还可以输出本届运动会最好成绩，这样就和系统中维护的历史记录没有关系，可以用于参考。

本模块可结合成绩管理及下赛次编排模块和名次积分平破纪录积分和基础分设置模块提供运动会历史纪录的精确有效控制，实现联动数据引用功能，运动会成绩管理更加高效。


打印径赛检录表

界面:

按标准格式显示和打印当前运动会对象的径赛检录表，可按单项、按性别组（男、女、混合）、按赛次分别显示打印，也可连续显示或打印全部的径赛检录表。

分道次径赛项目另外的成绩记录方法可参考打印径赛成绩记录表模块。

如果您在竞赛日程辅助管理中定义的运动项目的开赛时间和预计用时等信息，比赛时间也将打印出来，如果没有定义将不会显示，但不影响其它功能。


循序渐进教程

一、新建运动会和竞赛组

在进入系统的第一个界面上按键盘上的Insert键（有的是Ins键），可以录入新一届运动会的名称（使用鼠标右键中的新建一届运动会菜单也可实现同样的功能），输完之后敲回车键(Enter)确认保存录入，这时进入系统第二个界面，同样按键盘上的Insert键选择新建可以录入第一个竞赛组信息，输完之后敲回车键(Enter)确认保存，再按Insert键可以录入第二个竞赛组信息，同样还是按回车键保存...,直到所有竞赛组录入完成（使用鼠标右键菜单操作也可以做到），这时可以选择（用上下箭头键结合回车键、或者用鼠标双击）一个竞赛组进入系统。详细信息也可以参考运动会及参赛组（竞赛组）维护模块。

二、录入参赛队

在参赛队信息管理模块中录入参赛队信息。有两种操作方式录入参赛队，进入这个模块时会提示的，一种比较现代，使用Excel录入然后再导入，另一种比较传统，在界面里依次录入参赛队信息。

三、录入报名表

在报名表及编排模块中录入报名信息，可采用导入Excel报名表和手工录入两种方式，强烈建议使用生成Excel空白报名表和导入Excel报名表模块录入报名信息。注意参赛队那一列要用参赛队的简称（队名缩写），号码不要重复，当然，传统的录入方式也支持，点击基本信息菜单下的报名表及编排，进入后选择添加功能即可。

四、首赛次编排

报名信息成功导入或者录入后，就要使用基本信息菜单下的报名表及编排模块来进行首赛次编排，进入后点击右下角的“全部或单项编排”，然后就可以使用赛前管理菜单下的各种子菜单来查看秩序册的各项内容了，这时您需要检查编排结果是否符合要求，如果不符合要求，就要用的到下一小节的功能来修改运动会的相关参数，然后再执行首赛次编排，直到满意为止，这时就已经是准备好可以比赛的状态了，可以在成绩管理菜单下选择成绩管理及下赛次编排功能录入成绩，成绩录入后可能会使用到右下角的"再次编排"按钮编排下一轮，录入模拟或真实成绩都可以，建议在比赛之前模拟把整个流程都走一遍做到心中有数，比赛前再执行一次首赛次编排，模拟的假数据都会被清空。

注意只有已注册版本和参赛人数<32人的情况下未注册版本可以使用首赛次编排功能，如果要在本软件所带的演示数据上试用首赛次编排功能，请删除运动会的一些竞赛赛组直到仅剩下教工青年组或教工老年组一个组，首赛次编排功能将可以正常演示，在进入本软件第一个界面或第二个界面时按下F1，可以看到有关删除竞赛组的帮助信息或直接参考运动会及参赛组（竞赛组）维护模块的帮助信息。也可以将系统自带例子运动会全部删除后自行录入报名数据试用首赛次编排功能，需要注意的是运动员总数加起来不要超过32人。

五、设置运动会参数

首赛次编排的结果有可能不满足要求，比如径赛场地跑道数和实际不同，运动项目参数的默认值很可能不符合您单位的实际情况（比如某些径赛项目的参数定义，是预决赛，还是预赛加决赛或者是预、次、复、决模式）等，这就需要在运动会参数设置模块和运动项目定义模块这两大模块中对相关参数进行修改，然后再执行首赛次编排。

六、赛前报表输出和竞赛日程编制

首赛次编排结果符合要求后就可以在“赛前管理”主菜单下选择输出各种制作秩序册的报表（也可以输出到Excel文件中自己调整打印格式）。注意还有一个竞赛日程需要编制，详情请参考竞赛日程辅助管理

七、成绩录入和再次编排

进入成绩管理及下赛次编排模块录入比赛数据，如果还有后续赛次，还可以在该模块中进行后续赛次的再次编排，点击右下角的"再次编排"按钮即可。如果录入的是决赛成绩，成绩公布时可以点击打印奖状按钮现场打印运动员的奖状。

八、积分统计、参赛单位/个人排名、成绩册输出

积分统计前要先在名次积分平破纪录积分和基础分设置模块中设置好名次积分对应关系，高级设置可以参考运动项目定义模块中得分倍率设置参数，可以为不同项目设置不同的用于乘以积分的倍数，得分倍率为非负的数值，大多数情况下设置为1即可，集体项目按双倍积分来算的话，就要将其相应的得分倍率设为2。 每次进入赛后积分及成绩册管理模块系统都会根据当前已录入的比赛数据自动计算积分，您也可以在该模块中自己给参赛单位添加附加积分（如体育风尚奖积分等），在该模块中还可以打印各种比赛成绩统计报表、奖状和成绩册。

九、运动会历史纪录管理

使用运动会历史纪录管理模块更新维护运动会各项纪录。

注意：

1．如果在已经分组编排过的情况下，也就是已存在编排分组数据的情况下，修改运动会参数设置模块中<径赛跑道数>参数，将引起编排数据的清空，系统将会提示让用户选择是否要做这样的操作。

2．在运动会参数设置模块中，除<径赛跑道数>参数以外的其它参数，以及运动项目定义模块中的各项参数都可在运动会管理过程中做灵活的修改，所做的修改不影响到已产生的数据和状态，但影响以后的数据生成，例如100米本来有3个赛次，如果在第1赛次结束后调整某些参数可使将第2赛次设为决赛，将没有第3赛次，所做的修改并不能影响到第1赛次的名次成绩等数据，但可以控制如何生成后续赛次的数据。同样在处理特招运动员时也会碰到这种情况。


基本操作

目录

编辑、查询和打印是通用基本功能，这里专门加以说明。

一、编辑

每个模块进入后都可以有四种操作方式：1. 主菜单下“编辑”菜单下选择操作；2.点击工具栏图标，和相应的菜单功能一样；3.快捷键，就是菜单中显示的快捷键；4. 右键菜单（1.150版本后提供）。具体说明如下：

按添加工具按钮(或选添加菜单,或按快捷键Ctrl+A,或点击右键选择添加):添加新数据（小技巧提示：鼠标移到工具栏某个按钮上稍作停留，系统将自动提示这个按钮的用途）

按修改工具按钮(或选修改菜单,或按快捷键Ctrl+M,点击右键选择修改或直接双击要修改的数据)修改当前行的数据

按删除工具按钮(或选删除菜单,或按快捷键Ctrl+D,或点击右键选择删除):修改当前行数据

按取消工具按钮(或选取消菜单,或按快捷键Ctrl+U,或点击右键选择取消):取消当前行的编辑操作（添加或删除）

按检索工具按钮(或选检索菜单,或按快捷键Ctrl+R,或点击右键选择检索):检索数据库中的数据

按存盘工具按钮(或选存盘菜单,或按快捷键Ctrl+S,或点击右键选择存盘):前行数据存盘

按文首工具按钮(或选文首菜单,或按快捷键Ctrl+T,或点击右键选择文首):跳到第一条记录

按向前工具按钮(或选向前菜单,或按快捷键Ctrl+N):跳到前一条记录,或点击右键选择向前

按向后工具按钮(或选向后菜单,或按快捷键Ctrl+L):跳到后一条记录,或点击右键选择向后

按文尾工具按钮(或选文尾菜单,或按快捷键Ctrl+E):跳到最后一条记录,或点击右键选择文尾

按查询工具按钮(或选查询菜单,或按快捷键Ctrl+Q):调用通用查询进行数据查询,或点击右键选择查询

按打印工具按钮(或选打印菜单,或按快捷键Ctrl+P):调用通用打印模块进行数据打印,或点击右键选择打印

按主窗口工具按钮(或选主窗口菜单,或按快捷键F9):在有主细明细两个数据窗口时，切换到主窗口,或点击右键选择主窗口为操作目标

按子窗口工具按钮(或选子窗口菜单,或按快捷键F12)：在有主细明细两个数据窗口时，切换到子窗口,或点击右键选择子窗口为操作目标

如果按下"添加"按钮(或选择主菜单编辑下的"添加"、或按快捷键Ctrl+A)将会添加一条数据记录，并进入添加状态。

如果按下"修改"按钮(或选择主菜单编辑下的"修改"、或按快捷键Ctrl+M)将会修改当前数据记录，并进入修改状态。

进入到添加状态或修改状态后，代表当前正处于数据编辑状态，添加、修改、删除、查询和打印等功能将暂时屏蔽，而取消、存盘按钮（菜单）将变成可用状态，如下面工具栏和编辑菜单所示：

如要放弃所做的编辑工作，按取消工具按钮(或选取消菜单,或按快捷键Ctrl+U)，保存编辑数据则按存盘工具按钮(或选存盘菜单,或按快捷键Ctrl+S)，取消或存盘操作可退出编辑状态。

在有两个数据窗口时,各种操作是针对当前数据窗口的操作，当前数据窗口带有有底部黑色阴影标记，可以直接点击切换当前数据窗口，也可以按"主窗口"或"子窗口" 工具栏按钮进行切换，也可以按F9或F12键进行切换。

二、打印

如果按下"打印"按钮(或选择主菜单编辑下的"打印"、或按Ctrl+P)将会调用通用打印界面，显示如下：

在该界面中选择您希望的报表，确认后完成的预览或打印功能，所有打印功能都可以将结果重定向到Excel文件，这个功能可用于报表结果的再次排版，具体操作是在按住Ctrl键(先不要放开)，再按下打印按钮，选择存放输出Excel文件的路径和文件名后形成excel文件，将其打开，剩下工作就是在excel中进行二次排版工作，比如拖动栏目宽度，设置表格边框等操作。

左边距是指打印区域左边空白处的宽度，右边距对应打印区域右边空白处的宽度，用于调整打印输出的左右空白，增加左边距可预留装订位置，减小右边距用于减少打印输出的右边空白，在右边打印内容打不下时使用。只能输入大于等于0的数值或空白，空白代表缺省值，设置后可用预览功能查看效果，这两个值改动后永久有效，直到下次再设置新值。

本系统可以同时打开多个模块进行同时操作，如果需要在它们之间切换时，可以点击主菜单上的<窗口>菜单，在下拉的菜单中选择要去的模块窗口；也可以按Ctrl+Tab在各个窗口间轮流切换。

三、查询

如果按下"查询"按钮(或选择主菜单编辑下的"查询"、或按Ctrl+Q)将会调用通用查询界面，显示如下：

在该界面中输入并组织查询条件，查询条件可以有多种组合，多条件间可以用并且、或者逻辑连接符组合，确认后完成您希望的查询，如果删除所有条件项，表示不加任何条件检索数据；查询界面打开后，如果不输入任何条件，将查询出所有记录

在查询项中如果需要输入日期、时间，可按照如下示例格式输入：

2017-4-16 21:15:10

2017/4/16 21:15

2017.4.16 21

2017.4.16

注意该查询界面中有一符号@表示启动或关闭查询界面的高级功能，高级功能的界面如下：

在查询高级界面中指定查询状态模式：

通常：查询条件中的查询值和非高级界面一样。

相容：查询条件中的查询值可以为类型相同的其它查询项，该模式允许进行两查询项之间的逻辑比较。

复杂：查询值可以是上两种的复杂算术组合

在查询高级界面中还可指定检索结果的返回数量上限，如果结果大于"检索数量"值，最多只有该值所定义的数量的结果返回。

在查询高级界面中还可指定查询结果的排序状态，排序状态可以是组合的。


名次积分平破纪录积分和基础分设置

该模块由于比较重要，在进入时可能询问口令，如果系统设置了口令，将弹出以下要求输入口令窗口，如果系统口令设置为空，将跳过此步骤，不询问口令，如何设置和修改口令请参考辅助功能模块。

当口令正确后进入以下操作界面:

继续

每个竞赛组都有独立的一套名次积分、平破纪录积分和基础分信息设定，不同竞赛组的积分设定可完全不同，同一届运动会的不同竞赛组也有着各自的积分设定。

定义各名次所对应的积分值，在统计参赛队团体积分时将用到。例如第一名得7分、第二名得5分等，积分标准可以根据多种类型进行设定，普通类型是指除接力和全能项目外的普通田赛和径赛项目，比如100米、跳高等，代表一般的田赛和径赛项目，普通类型运动的积分除这里可以设置外，在运动项目定义模块中还可以针对普通类型（径赛、田赛）和接力运动项目设置得分倍率，名次得分乘以项目的得分倍率是最终得分，可以方便地实现部分项目（如集体项目）双倍得分的需求，得分倍率仅适用于普通田赛、径赛和接力项目；全能项目不使用得分倍率，全能项目的得分仅使用本模块的得分定义；平纪录代表平纪录时的加分值；基础分设置包括3项，分别是<每人每项加基本分>代表报名每人每项加的基础分值，设为0将不起作用，<缺席比赛每人每项扣分>代表报名后不参加比赛者,每人每项扣所扣分值，<缺席接力赛每队扣分>代表缺席接力项目每队所扣分值，同样这两个参数设为0也将不起作用，破纪录代表破纪录时的加分值设定，需要注意的是设定平破纪录加分和基础分加分或扣分参数时，不用输入名次（名次栏目对于平破纪录和基础分无意义，而系统也限定了不能输入），对于全能项目，各个全能项目（包括自定义全能项目）的积分标准都可以分开设定。

设定名次积分时，所定义给名次得分可以不局限于参加决赛的人数，但决赛优先取（即使前一赛次中还存在比决赛中成绩更好的没进决赛的运动员，也要排在决赛运动员之后），比如100米决赛只有8人，但可能设定更多可得积分的名次，系统不限制，例如可以输入到取前16名，其中8名将从决赛中取，剩下的从前面赛次中取成绩最好的，如果有成绩相同的纪录，将平均共享相应的积分和，当然如果决赛中存在无名次的情况，也会从前一赛次从选择成绩最好的运动员填补并享受其所得积分。

为了说明赛后积分和决赛总人数没有必然关系，再以110米栏为例，假如所有的栏架不够摆满8个跑道，可以在运动项目定义模块中设定只使用6道（本软件自带的例子运动会就是这样设定的，可以参看19~24人的那一行参数），虽然这样使的决赛人数限定了不能超过6人，只要在本模块中设定了第7名和第8名所对应的得分值，统计赛后积分同样可以取到第7名和第8名，同样设定了更多名次所对应积分也同样有效。

设定的分值用于统计各参赛队或班级的总积分，可进行积分排名，某项积分设置为0代表该项目积分统计将不起效果，如果将基础分（每人每项加基本分、缺席比赛每人每项扣分和缺席接力赛每队扣分）都设置为0，效果将是不考虑基础分。

<每人每项加基本分>在计算每人每项时是按报名表的数据进行统计的；而<缺席比赛每人每项扣分>和<缺席接力赛每队扣分>的缺席判定是根据第一赛次是否有成绩进行判断的，有一个例外情况，当某项目第一赛次所有参赛运动员都没有输入成绩的情况下，都不扣分。

注意：<缺席比赛每人每项扣分>和<缺席接力赛每队扣分>应该输入正数（不能输入负数），系统在内部处理时会处理好扣分的操作。

运动会参数设置中设置的<特招生参与评分>参数也可以影响团体得分，如果设为0，所以特招运动员或测试运动员的得分和扣分将不计。


数据录入技巧

一．强烈推荐使用“生成Excel空白报名表”和“导入Excel报名表”进行数据录入

运动会数据信息录入量是相当大的，本系统提供了快捷方便的Excel导入报名表功能，前提是安装了Office软件（主要是Microsoft Excel软件），并且系统中已经输入了本次运动会的参赛组(竞赛组)、参赛队以及运动项目定义信息。

详细情况请参考：

生成Excel空白报名表

导入Excel报名表

大多数情况Excel报名表是按照参赛队的格式来组织报名数据的，但对于学生类型的竞赛组，还可以选择使用按班级的格式来组织报名数据的另一种格式，具体请参考参赛班级信息说明。

当然如果不使用以上Excel报名表录入功能，还可以使用以下传统的数据录入方案。

二．基本技巧

运动会数据信息录入量是相当大的，掌握了本系统在录入关联数据时的一些技巧，可以加快数据录入速度，提高工作效率。这里的关联数据是指从其它基本信息中提取出的信息，比如在录入报名表运动员信息时，需要输入其所在参赛队的信息，在录入报名信息时，会用到定义的运动项目信息等，数据录入格式请参考比赛成绩的录入格式。

在需要输入关联数据的地方都有下拉选择功能，如在输入参赛队的地方，可以弹出所有的参赛队信息供选择，这种方式输入数据比较简单，而且很直观，但录入速度较慢，解决方法是在输入框内直接输入参赛队所对应的编码，参赛队和编码的对应关系信息可以在下拉窗口中看到，左边一列为编码，右边一列为参赛队队名文字信息，如果能记下参赛队所对应的编码，在录入大量数据时的速度将会大大提高，这样情况同样也可以适应需要输入运动项目的地方。

如果录入框以前有数据，用鼠标单击录入框，输入光标将停在原来内容的后面，这时可以进行局部编辑；用鼠标双击录入框，以前有数据将全部选中，再录入内容将覆盖以前的数据。

需要用到该技巧的界面举例如下：

  1. 报名表及编排中录入参赛队和运动项目的地方

  2. 成绩管理及下赛次编排中选择运动项目的地方

三．如何快速录入数据

原则1：录入数据量大时尽量使用全键盘操作，比如用回车(Enter)键确认输入的信息，少或者不使用鼠标。

原则2：多使用代码（见一中的描述）

举例：录入报名表，步骤顺序如下：

  1. 进入<报名表及编排模块>，按Insert键(或者Ctrl+A)，也可用鼠标在<编辑>菜单上选择添加，或者用鼠标点击<添加>快捷按钮，因为鼠标操作类似，下面不再叙述鼠标操作。

  2. 录入编号，如果运动会参数设置模块中设置了<自动生成运动员号>，这个步骤可不需要，按回车(Enter)键。

  3. 录入运动员姓名，按回车(Enter)键。

  4. 录入性别，按回车(Enter)键。

  5. 录入参赛队，注意这里推荐使用编号（按旁边的小箭头可以查看编号，最好能将编号记下），这里虽然可以直接输入参赛队的名称，但那样太慢，极力不推荐，按回车(Enter)键。

  6. 录入是否特招标志（也是测试运动员标志），一般不用改变(如需改变按一下空格键)，直接按回车(Enter)键。

  7. （这时焦点会跳到右边），录入运动项目，推荐使用编号，推荐使用编号按回车(Enter)键

  8. 重复步骤7的操作，如果达到运动会参数设置模块中定义的<每运动员参加单项数量限制>数值，将结束添加；如果不再录入了，直接按2次回车(Enter)键也能结束添加

  9. 以上步骤数据都会自动保存，结束添加后可以查看一下刚才的信息录入是否合适，那个有问题直接用鼠标双击那个地方，可以进行修改。

  10. 如果检查数据无误，又可以重复步骤1，开始录入新的数据。


系统特点

功能模块

基本信息

参赛队信息

参赛班级信息

生成Excel空白报名表

生成Excel带数据报名表

导入Excel报名表

报名表及编排

选择参赛组(竞赛组)

赛前管理

打印径赛检录表

打印田赛及非高度远度项目成绩记录表

调整道次或出场顺序

打印径赛成绩记录表

打印参赛队参赛名单

打印参赛队人数统计表

打印项目人次统计表

打印竞赛分组表

打印竞赛分项名单

竞赛日程辅助管理

原始数据导出和导入首赛次编排数据

成绩管理(赛中和赛后)

成绩管理及下赛次编排

赛后积分及成绩册管理

运动会历史纪录管理

参数设置

运动项目定义

运动会参数设置

名次积分平破纪录积分和基础分设置


录总名次

录总名次选项是成绩管理及下赛次编排模块中的一个模式开关，勾选后比赛结果只能输入本轮针对所有组运动员的总名次，注意是总名次，不是组内的名次，是当前项目在所有竞赛组范围内事先由人工排过序或指定的名次，不能录入成绩，也不检查成绩和名次的对应关系；如果还可以再进行后续赛次编排，在该模式下，编排过程也只使用名次信息，一般只录入满足下赛次分组运动员数量需要的名次信息。

该模式提供了一种管理运动会成绩的简便手段，只需录入需要的名次信息便可直接进行下赛次编排，需要录入多少个有名次的记录，取决于下一赛次在运动项目定义模块中下半部分数据中，相应赛次的组数参数，比如按8道比赛的100米项目一共有22人，如果要编排编排第二赛次，就查看运动项目定义模块中下半部分数据中的报名人数为17-24行的参数，发现第二赛次将分2组，代表人数范围为9至16人，也就是说理论上在成绩管理及下赛次编排该项目第一赛次界面输入够9到16个名次记录就可以进行编排了。

除了全能项目外，所有运动项目都可以使用本模式，达到只录名次、快捷使用的目的，由于本模式录入的是所有组范围内比较后的总名次，不是组内名次，如果考虑后续编排要使用各组的组内排序名次的话，应该在非本模式下操作，更简便的，可以考虑在运动项目定义模块中将运动项目的的<成绩评判方法>属性改为人工判定，这样在根本上就杜绝可以输入成绩的可能，在有些没有成绩的项目（如拔河等趣味项目）或不想输入成绩、尽量简化录入工作的场合下适用。

和自动排名次一样，如果有相同的名次，后续的下一名次数值会后延，比如有两个第二名的情况下，要输下一名次，就不会有名次为3的情况，手工输入名次时也就不能再输3这个名次，而应输再后面数值为4的名次。

例如下图：

其中红圈部分里面的复选框就代表是否开启录总名次模式，开启后自动屏蔽输入检查复选框，表示不进行不检查成绩和名次的对应关系合理性检查。该模式对全能项目的成绩录入不起作用（录入全能子项成绩界面那里不允许直接录入名次）。

开启录总名次模式后，也会影响"再次编排"按钮里面的下赛次编排的逻辑，使得下赛次编排只考虑录入的名次，而不考虑成绩因素，也不按组取晋级到下赛次的运动员。


运动会参数设置

使用本系统的不同各单位或学校在运动会编排过程中往往会用到不同的参数，比如比赛场地的跑道数（有的学校操场小，可能是6道，有的可能是标准的8道），可以对一下所列参数单独设置，而且不同竞赛组（不在一起比赛的竞赛组，比如1年级组和6年级组不在一起比赛）也拥有各种独立的运动会参数，可以独立设置。这里所列参数比较重要，在进入时可能询问口令，如果系统设置了口令，将弹出以下要求输入口令窗口，如果系统口令设置为空，将跳过此步骤，不询问口令，如何设置和修改口令请参考辅助功能模块。

该模块由于比较重要，在进入时可能询问口令，如果系统设置了口令，将弹出以下要求输入口令窗口，如果系统口令设置为空，将跳过此步骤，不询问口令，如何设置和修改口令请参考辅助功能模块。

当口令正确后进入以下操作界面:

继续

如果您暂时还没有明白各参数的具体含义，在仔细阅读以下说明之前，请不要作任何修改数据的操作。

每个竞赛组都有独立的一套运动会参数信息设定，不同竞赛组的运动会参数可以完全不同，同一届运动会的不同竞赛组也有着各自的运动会参数设置，修改某运动会下某竞赛组的参数设置并不影响其它竞赛组的参数，例如修改2017春季运动会学生组的参数不会影响该运动会教工青年组的参数，如果您想将该运动会（2017春季运动会）下所有竞赛组的某参数设定为某值时，就需要分别进入到不同的运动会对象（竞赛组）中做相应的修改。系统之所以这样设计，是为了保持最大的灵活性。

除<径赛跑道数>以外的其它参数都可在运动会管理过程中做灵活的修改，所做的修改不影响到已产生的数据和状态，但影响以后的数据生成或系统行为。

下面是对该模块中的各种参数的解释说明

1．自动生成运动员号

在录入报名表信息时，每个运动员都会有一个运动员号码，有的单位在征求报名信息时已约定了各参赛队运动员的号码范围，这些运动员号码在输入报名时就需要手工输入；而有些单位没有规定各参赛队运动员的号码范围，运动员号码可使用计算机自动产生，这样产生号码能保证唯一，但不保证有规律。

如果该参数值=0，运动员的号码需手工输入

如果该参数值<>0，运动员的号码有计算机自动产生

2．每运动员参加单项数量上限(0=不限)

规定每个运动员最多能报单项的数量上限，录入报名表时系统根据这个值和已报单项的数量自动进行检查，如果发现已经达到数量上限，将提示警告。设置为0意味着不做限制，如果设为3，而某运动员已报单项数量也达到了3个，系统将提示超出了上限；对于采用excel导入方式录入报名表的情况，如果超额，将产生警告信息，但不中断导入操作。

如果将该值设为0，将不做限制检查，此时运动项目上定义的“参与普通每人限报检查”也将不起作用。

3．每参赛队参加单项数量上限(0=不限)

规定每个参赛队每个性别组在每个单项上最多能报运动员个数的数量上限，该参数同时分别限定了男子组和女子组的每个单项上最多能报运动员个数的数量上限（而并非是男子组人数加女子组人数之和），录入报名表时系统根据这个值和参赛队在当前单项上已报运动员个数的数量自动进行检查，如果发现已经达到数量上限，将提示警告。例如设为3，而这时某单项已报运动员个数数量也达到了3个，系统将提示超出了上限；对于采用excel导入方式录入报名表的情况，如果超额，将产生警告信息，但不中断导入操作。

如果将该值设为0，将不做限制检查，此时运动项目上定义的“参与普通每队限报检查”也将不起作用。

4．径赛跑道数

设定径赛场地的跑道数，标准道数是8，本系统也能处理其它值的跑道数的运动会编排。如果您的场地不是8道的话，需要将其设为相应的值，当前版本不允许将该参数设成大于8道的数值。

注意:如果修改了径赛场地的的跑道数,就意味着以前的分组编排已无意义(如以前有第8道次,而现在您将径赛跑道数设为7, 第8道次就不再存在),所以系统将提示将删除以前所有赛次的分组编排数据和所有成绩数据, 删除的数据将不可恢复；如果径赛跑道数改小了，运动项目定义模块中的<实际使用道数>和<分组最少人数>参数将会作自动调整(如以前有第8道次,而现在您将径赛跑道数设为7, 以前<实际使用道数>参数大于7的，系统将自动将其调整为7)，并且该项目的竞赛规则也将被删除(以前按8道定义的分组竞赛录取规则当然不使用于7道)。

注意:修改该参数应注意以下事项：

  1. 避免在第一次分组编排后修改此参数,定义新运动会后就应先检查该参数是否符合您单位的场地。

  2. 如果您修改了该参数，一般情况下应到运动项目定义模块中调整和定义相应的参数以符合您单位运动会的需求，主要参数是<实际使用道数>和<分组最少人数>参数，以及径赛运动项目的竞赛分组录取规则。

5．编排随机生成

本系统可以在分组编排中计算出相对各参赛队的最佳公平状态的结果，但这种最佳公平状态的结果并非唯一，例如随便将同参赛队的队员交换一下位置，其结果仍保持最佳公平状态，如果您想对完全一样的报名信息进行编排而每次产生的结果都一样，就将其设为0，否则将其设为其它值，这样您可以决定采用哪一种分组编排结果。

6．成绩公布中是否允许无名次无成绩运动员

在成绩管理及下赛次编排模块中，输入完成绩或名次后需要将其按标准格式打印，就需要使用到成绩公布的功能，该参数决定无名次无成绩的运动员是否打印出来。

该值=0，将不打印无名次无成绩的运动员

该值<>0，将打印无名次无成绩的运动员

全能项目的子项在成绩公布时不受这个参数影响。

7．成绩录入提示警告与平均值相差倍

在成绩管理及下赛次编排模块中，输入成绩时将自动检查输入值和其它输入的平均值相比较，如果相比的倍数大于该值，系统将提出警告(如果在成绩管理及下赛次编排模块中关闭了输入检查开关，系统将不发出警告，在人为指定名次时使用)。注意该值不应该设得大小，否则可能会频繁报警，应该设为大于1的数

8．特招运动员是否参与编排

有的单位特招运动员或测试运动员不记名次，有的不参加预赛直接参加决赛等，但不管怎样，特招运动员的报名信息必须在报名表及编排模块中录入，如果你决定某赛次分组编排时不考虑特招运动员，就将该值设为0，否则设为其它值。特招运动员或测试运动员的名次可以人为取消或设置,这将决定他们是否进入下赛次编排，具体请参考成绩管理及下赛次编排模块中的说明。

9．首轮蛇形分组编排方法 (1均匀2按报名成绩3按报名顺序)

首赛次的编排将用到蛇行分组，分组前运动员的排列顺序有以上3种方式，推荐采用第1种，第2种在专业运动会中常采用。

该参数对于导入Excel报名表功能非常重用，尽量不要任意更改，如果确实要更改，请核实更改后是否与Excel报名格式相一致，避免数据格式不一致问题。

10．时间成绩表示法(0=传统,其它=电计)

0代表传统的时间成绩表示法，例如2分18秒23用传统的时间成绩表示法表示为： 2'18"23；而采用电子计时的表示法表示为：2:18.23，如果您想让显示或打印的格式采用电子计时表示法，请将该值设为非0的其它值。

11．特招生参与评分

决定特招运动员或测试运动员名次所对应的得分是否计入赛后积分合计。这个参数不影响基础分的统计（基础分包括每人每项加基本分、缺席比赛每人每项扣分和缺席接力赛每队扣分）,假设一名特招运动员获得某项目第一名，而第一名可获9分积分，如果这个参数设为0（代表不参与评分），该分值是不会累计到该运动员所在的参赛队上的，如果该值<>0，表示可以加到其所在的运动队上去的。

12．总积分除以(1=1,2=运动员总人数,3=参赛单位总人数)

大多数单位运动会在计算团体总分时采用各项积分累加的方式，也有部分单位的最终团体总分要用各项积分累计之和除以一个数，这个数可以在这里配置，如果参数为为1，表示还是使用各项积分累计之和做为团天总分的形式（因为一个数除以1仍然保持不变），设定为2时表示用各项积分累计之和除以这个团体参加运动会运动员的总人数作为最终团体总分，设定为3时表示用各项积分累计之和除以这个团体（单位）的总人数（即包括参与比赛的运动员，也包括未参加运动会项目的其它所有人）作为最终团体总分。

当前，这个设置只对不分性别组、不分学生教工组别的总分排名报表起作用，具体来说就是：

院校版：在打印选择界面中的第3项报表和第7项报表

专业版：在打印选择界面中的第3项报表和第5项报表

对其它分性别组或分学生教工组别的其它报表仍然，该设置参数不起作用，仍然保持采用各项积分累加成积分和，再使用积分和进行排名次的方式

13．学生类型竞赛组按(1=参赛队2=班级)为单位报名

一般来讲，中学不要设为按班级报名（中学大多数情况参赛队就是班级）；而大学用户只有按院校/系和班级同时都要统计赛后积分排名的情况下才需要开启按班级为单位报名。

只有在安装本软件时选择了院校版，而且当前竞赛组为学生类型的竞赛组的情况下，这个参数才会在本模块（运动会参数设置）中出现，如果当前竞赛组为教工类型，该参数将不出现，也就是说使用院校版在进入系统时如果选择下图所标示的竞赛组：

该参数才会在本运动会参数设置模块中出现，才能对其进行设置。上面竞赛组类型可在竞赛组建立时指定，也可以以后修改，具体操作是在上面的系统进入页面按Ctrl+M键（可按F1提示帮助），可以参考运动会名称及分组管理的说明。

针对学生类型的竞赛组，如果参赛队不等同与班级（往往参赛队包括多个不同班级），可以指定报名表的格式是采用按参赛队还是按班级的格式组织。对于参赛队就是班级（一一对应）的情况，没有必要开启班级支持功能（多设一级没有必要）。设置值为1代表只支持按参赛队信息格式报名，不支持按班级信息格式报名，也就是关闭了班级支持功能；设置值为2代表支持按班级信息格式报名，也就是开启了班级支持功能，系统默认是没有开启按班级信息格式报名的。只有开启班级功能后，“基本信息”主菜单中才会出现参赛班级信息模块子菜单，系统报表中也会增加相关的按班级统计报表。班级管理请参考参赛班级信息说明。

14．成绩公布中允许的最大名次(超过该值将不公布)

该值决定了在成绩管理及下赛次编排模块中 ，输入完成绩或名次后使用成绩公布的功能所允许公布的最大名次的上限，如果名次超过了这个值，将不会公布出来。

全能项目的子项在成绩公布时不受这个参数影响。

15．传统计时(手计时)进位到十分之一秒

当前面参数<时间成绩表示法>设定为传统计时(参见第11项参数说明)，也就是手工计时的情况下，设置本参数才有意义，如果前面参数<时间成绩表示法>设定为电子计时表示法，本参数将没有任何用处。该参数仅影响成绩公布中的成绩表示格式。如果设置为非零值，代表成绩公布时的成绩表示格式只精确到十分之一秒，符合传统手工计时的习惯。

16．每运动员参加趣味单项数量上限(0=不限)

规定每个运动员最多能报有趣味项目数量限制的单项的数量上限，录入报名表时系统根据这个值和已报单项的数量自动进行检查，如果发现已经达到趣味限制数量上限，将提示警告。设置为0意味着不做限制，如果设为3，而某运动员已报有趣味限制的单项数量也达到了3个，系统将提示超出了上限；对于采用excel导入方式录入报名表的情况，如果超额，将产生警告信息，但不中断导入操作。

如果将该值设为0，将不做限制检查，此时运动项目上定义的“参与趣味每人限报检查”也将不起作用。

17．每参赛队参加趣味单项数量上限(0=不限)

规定每个参赛队每个性别组在每个有趣味限制的单项上最多能报运动员个数的数量上限，该参数同时分别限定了男子组和女子组的每个有趣味限制的单项上最多能报运动员个数的数量上限（而并非是男子组人数加女子组人数之和），录入报名表时系统根据这个值和参赛队在当前单项上已报运动员个数的数量自动进行检查，如果发现已经达到数量上限，将提示警告。例如设为3，而这时某单项已报运动员个数数量也达到了3个，系统将提示超出了上限；对于采用excel导入方式录入报名表的情况，如果超额，将产生警告信息，但不中断导入操作。

如果将该值设为0，将不做限制检查，此时运动项目上定义的“参与趣味每队限报检查”也将不起作用。

18．是否从前面赛次补取不够的名次积分(0=不取)

一般情况下决赛的名次决定了各队所得的积分，但有时参加决赛的人数少于名次积分平破纪录积分和基础分设置模块中定义的有积分的名次数，通过这个参数可以决定是否从前面赛次中按最好成绩补取缺失名次的积分。

如果决赛名次不够，将该值设为0时，将不做补取，非0情况下，将从前面赛次中补取不够的名次并给相应队增加补取名次所对应的积分。

19．运动员号码位数(支持2-6位)

指定运动员号码的长度，如果指定的位数比实际数字的长，会自动给前面补0，如果指定的位数比实际数字位数短，会忽略本参数，显示实际数字。

20．奖状可打印前多少名

提供一个名次数值，名次小于等于这个数的就是奖状可打印的范围，如果是3，就表示可打印前3名的奖状。


全能评分表

系统收录了国际田联最新十项全能和七项全能评分表，在计算全能成绩、名次时可以用到，如果需要其它类型的国际田联全能评分表（如女子十项全能，五项全能，八项全能等），请和我公司联系取得的相应的安装脚本，安装后即可使用。

注意：成绩管理及下赛次编排模块中可选择使用国际田联最新全能评分表功能或手工录入全能子项的得分成绩两种方式，可根据得分成绩排定全能子项的名次，而全能最终名次的排定是在赛后积分及成绩册管理模块中进行。


打印项目人次统计表

界面:

即时统计并打印运动项目人次统计表，纵向是运动项目，横向是按竞赛组和性别进行统计的人次。

注意这里统计的是人次，而不是人数，就是说一名运动员如果参加多个竞赛项目，将在不同项目中同时计数。

如果您的运动会定义的竞赛组比较多，横向将会比较宽，有可能需要将打印纸调成横向打印方式或者需要更宽的打印纸和打印机支持，请参考这里。


主要报表

大部分报表是挂在各个相关模块的打印功能下的,所以报表都可以在打印机上直接输出，打印对话框显示之后，按下Ctrl键不放再点击打印按钮可以将打印的内容输出到Excel文件中，便于用户将打印内容二次排版。

报表名称 | 说明
参赛队列表 | 参赛队信息模块打印功能中提供
参赛班级列表 | 参赛班级信息模块打印功能中提供（班级支持功能开启后支持）
按运动项目分类的报名表 | 报名表及编排模块打印功能中提供
按参赛队分类的报名表 | 报名表及编排模块打印功能中提供
按班级分类的报名表 | 报名表及编排模块打印功能中提供（班级支持功能开启后支持）
按参赛队分类的报名名单 | 报名表及编排模块打印功能中提供
按班级分类的报名名单 | 报名表及编排模块打印功能中提供（班级支持功能开启后支持）
生成Excel空白报名表 | 生成Excel空白报名表模块提供
生成Excel带数据报名表 | 生成Excel带数据报名表模块提供
径赛检录表 | 打印径赛检录表模块提供
田赛成绩记录表 | 打印田赛及非高度远度项目成绩记录表模块提供
空白径赛成绩记录表 | “赛前管理”主菜单下<空白径赛成绩记录表>和<空白终点记录表>子功能提供
含运动员和项目信息的径赛成绩记录表 | 打印径赛成绩记录表模块提供
打印参赛队参赛名单(按性别组分组) | 打印参赛队参赛名单模块提供按性别组分组的参赛队参赛名单3种格式
打印参赛队参赛名单(按竞赛组加性别分组) | 打印参赛队参赛名单模块提供按竞赛组加性别分组的参赛队参赛名单3种格式
打印参赛队参赛名单(按竞赛组加性别分组且含报名项目) | 打印参赛队参赛名单模块提供按竞赛组加性别分组且含报名项目的参赛队参赛名单
打印参赛队人数统计表 | 打印参赛队人数统计表模块提供
打印项目参赛名单 | 打印项目参赛名单模块提供按项目运动员参赛明细信息
项目人次统计表 | 打印项目人次统计表模块提供项目人次统计信息
本届运动会竞赛分组表 | 打印竞赛分组表模块提供打印当前整届运动会的竞赛分组表
竞赛分组表 | 打印竞赛分组表模块提供打印当前竞赛组的竞赛分组表，可以定义打印范围，比如全部或按运动项目、性别、赛次为条件
竞赛分项名单 | 打印竞赛分项名单模块中提供打印当前竞赛组的分项名单，可以定义打印范围，比如全部或按运动项目、性别、赛次为条件
本届运动会按运动类型(田赛，径赛)加时间分组的竞赛日程表 | 竞赛日程辅助管理模块打印功能中提供
本届运动会按时间分组的竞赛日程表 | 竞赛日程辅助管理模块打印功能中提供
本届运动会所有竞赛项目日程明细表 | 竞赛日程辅助管理模块打印功能中提供
本届运动会所有未按排日程的竞赛项目明细表 | 竞赛日程辅助管理模块打印功能中提供
本届运动会竞赛日程合理性检查及兼项冲突检查结果明细表 | 竞赛日程辅助管理模块打印功能中提供
成绩公布表 | 成绩管理及下赛次编排模块中<成绩公布>子功能提供针对当前比赛项目成绩和名次的打印功能
当前竞赛组按参赛队分组的积分明细表 | 赛后积分及成绩册管理模块打印功能中提供
当前竞赛组按参赛队分组的积分明细表 | 赛后积分及成绩册管理模块打印功能中提供
当前竞赛组按参赛队总分排名表 | 赛后积分及成绩册管理模块打印功能中提供
当前竞赛组按参赛队总分排名表(不分性别) | 赛后积分及成绩册管理模块打印功能中提供
当前竞赛组按班级总分排名 | 赛后积分及成绩册管理模块打印功能中提供,仅在院校版中且开启了班级支持功能后才有
当前竞赛组按班级总分排名(不分性别) | 赛后积分及成绩册管理模块打印功能中提供,仅在院校版中且开启了班级支持功能后才有
本届运动会所有竞赛组按学生和教工分类的总分排名 | 赛后积分及成绩册管理模块打印功能中提供，仅在院校版中有
本届运动会所有竞赛组按学生和教工分类的总分排名(不分性别) | 赛后积分及成绩册管理模块打印功能中提供，仅在院校版中有
本届运动会所有竞赛组总分排名 | 赛后积分及成绩册管理模块打印功能中提供
本届运动会所有竞赛组总分排名(不分性别) | 赛后积分及成绩册管理模块打印功能中提供
本届运动会赛后成绩册横向格式 | 赛后积分及成绩册管理模块打印功能中提供
本届运动会赛后成绩册纵向格式 | 赛后积分及成绩册管理模块打印功能中提供
运动会历史记录 | 运动会历史纪录管理模块打印功能中提供
赛会历史记录 | 运动会历史纪录管理模块打印功能中提供
本届运动会最好成绩 | 运动会历史纪录管理模块打印功能中提供
奖状 | 成绩管理及下赛次编排模块中公布决赛成绩时、赛后积分及成绩册管理模块打印功能中提供

已废除报表：查看


竞赛日程辅助管理

界面:

辅助管理竞赛日程，可根据录入的竞赛日程，检查其完整性、合理性，并提示出各赛次可能的运动员参赛兼项冲突。竞赛日程并不是必须要设定的, 设定后会反映到相关报表中, 比如可以打印按比赛时间排序的竞赛分组表；可打印编制竞赛日程、未编竞赛项等多种报表；设定完所有项目的比赛时间后，不要忘记使用窗口下方“合理性”检查按钮检查设置的合理性，比如同一竞赛组的同一项目决赛时间设得比预赛时间还考前，显然就不合理。

设定项目的开赛时间（比赛时间）要使用添加功能，关于模块的添加功能不熟悉的话，可参看基本操作。点击添加操作后，会弹出选择竞赛项目对话窗口。

该窗口中所列的竞赛项目全是当前还没有设置开赛时间的项目，也就是说设定了开赛时间的项目，将不会列在这里。用鼠标双击竞赛项目可以进行选定操作（当然用鼠标单击定位到某竞赛项目后再按添加按钮也可以完成同样的功能），选定后，该窗口会自动关闭，同时将您选定的项目复制到主窗口中以便于设定开赛时间。

开赛时间:预定的比赛时间，应该精确到分钟

预计用时: 预定该项目所有组从比赛开始到结束所用的时间，以分钟作为单位，例如，如果预计需要1个半小时，就填90，系统在编排时会根据这个时间分别算出各组(如果有多个组的话)所用时间，例如男子100米预赛假设分4个组，开赛时间时间定为2017.4.1日8:30, 预计用时用时32分钟，第一组的比赛时间就为8:30,第二组为8:38, 第三组为8:46, 第四组为8:54.

注意: 竞赛日程定义和预计用时等不是必输信息，如果没有定义，相关报表上将不会出现，但不会影响其它功能

设定好开始时间和比赛用时后需要使用存盘基本操作功能对该项设定进行确认保存，操作成功后，回自动触发下一次的添加功能以方便设定其它项目的竞赛日程信息，如果要退出添加这个操作循环，在选择竞赛项目对话窗口中点击取消按钮即可。

时间排序1:按比赛时间和运动项目类型(田赛,径赛等)排序竞赛项。

时间排序2:完全按照比赛时间排序竞赛项。

项目排序: 按运动项目名称排序竞赛项。

合理性检查: 检查所编竞赛日程是否合理，比如同一竞赛组的同一项目决赛时间设得比预赛时间还考前，显然就不合理。

兼项冲突检查: 检查所编竞赛日程是否有运动员出现兼项冲突。


系统启动第二个界面

系统启动第二个界面显示如下:

在这里可以做新建上个界面进入的运动会的参数组（竞赛组）、选定进入某参赛组、修改参赛组名称、删除参赛组和返回上级界面（也就是系统启动第一个界面）的操作，其中选定进入某参赛组后将进入主程序(示例画面)，注意，主程序某一时刻只是针对某一届运动会的某一个竞赛组的，如果要操作其它竞赛组的数据，要使用选择参赛组(竞赛组)模块进行切换后才可以操作，这里可做操作的细节也可参考运动会及参赛组（竞赛组）维护模块。右键菜单也可以进行这些操作(1.151版本以后)。

按F1键将显示如下帮助信息：

其中红字部分中Enter表示按下键盘上的Enter键（回车键），Insert表示按下键盘上的Insert键，Delete表示按下键盘上的Delete键，同样地，M、Esc、Ctrl等也都对应键盘上的相应按键。Ctrl+M表示按下Ctrl不松开的情况下再按M键，然后一起松开两个按键，其它的组合按键也与此类似。


概述

豪杰田径运动会编排管理系统

一、简介

经过多年实际考验的田径运动会编排管理软件，实现了运动会的赛前、赛中和赛后等各阶段的信息化管理，适用于各类学校(小学、中学和大学)运动会、体育局、公司、企业单位、事业单位或体育俱乐部运动会，学习操作简单，帮助信息完善，提供了丰富的运动参数设置和自定义功能，如自定义运动项目、设置预次复决各赛次录取参数等，全面支持全能运动项目(完整集成了国际田联最新全能评分表)；支持Excel批量导入和手工录入两种报名表数据录入方式，报名表数据可按参赛队或班级格式来组织，提供包括首赛次编排在内的各赛次编排、生成秩序册相关各类报表、竞赛日程管理、兼项检查、各赛次成绩录入及排名、后续赛次编排、赛后积分及成绩管理、平破运动会历史纪录管理等所有常用功能，系统充分考虑到各种特殊情况，如临场手工调整道次或出场顺序、弃权缺席处理，跨栏跑栏架不够摆满所有跑道等，编排充分考虑了各运动队之间的公平性，也充分利用的计算机的计算性能，编排结果是最优选择之一(在公平性方面不可能用手工调得更优，参赛运动员越多越能体现出本软件的优势)，支持复杂组合条件查询，报表功能丰富，所有可以打印的报表都可输出到Excel文件中(便于自行排版)，支持奖状设计和奖状打印。使用网络报名模块还可以很方便地通过互联网收集各基层单位的报名数据。

二、使用流程

三、可选版本

单机版：面向大专院校、企事业单位的院校版和面向专业运动会的专业版完全合并，并以超低价格推出，中小用户得到最大实惠，如果不想购买全功能版本，还可以选择按次付服务费的购买模式，价格更加实惠，如何使用按次服务模式，请参考系统帮助中的原始数据导出和导入首赛次编排数据。

网络报名模块：应广大单机版用户要求，已将网络版中的远程报名模块单独分立出来，这样单机版用户也可拥有通过因特网或校园网进行运动员报名的功能，该模块需另行收费，欢迎来函索取。

网络版：可用于省、地、市各级专业运动会，具备Internet联网能力，能远程报名、在线编排，电子设备综合管理平台可控制多种大屏幕、计分计时仪等多种电子设备，另外可承接大屏幕、网络等建设工程。

网络版推荐使用MS SQL Server数据库，安装整个系统需要一定的计算机网络维护方面的知识，而单机版安装操作简单，任何人都能安装成功；单机版可利用成绩管理及下赛次编排模块模块中数据Excel导入导出功能结合多台计算机文件夹共享的能力，在一定程度上也能实现网络的数据传输、数据共享以及提高比赛数据录入效率的目的，同时也能将计算机组网的技术要求降到了最低。

四、运行平台

硬件：PC专用服务器，奔腾III以上，128M内存，网络版推荐使用专用服务器

软件：Windows 10/8/7/Vista/XP、Microsoft Office 2003或以上版本，网络版服务器端可选择使用Unix(含Linux)或Windows,推荐使用Linux,数据库可选MS SQL Server, Oracle, ProgreSQL

限制说明：运动会可以定义多届运动会、多个竞赛组（刚进入系统时，在以绿色风景为背景的主界面上按一下F1键,将可以看到如何维护多届运动会或多个竞赛组的非常有用的帮助信息），您可以任意创建多届运动会或任意多个运动会下的竞赛组。本软件自带的一届演示运动会(2017春季运动会)包括学生组、教工青年组、教工中年组和教工老年组四个竞赛组，除首赛次编排功能外，其它所有功能都可以正常使用，如果确实想体验本软件的首赛次编排效果，请自行删除掉一些竞赛组（或全部删光后再重建一个竞赛组）使得运动员总人数在32以下，这种情况下可运行测试本软件的全部功能。如果运动员总人数大于32，需要购买商业版本，请查看所有可用版本。

五、相对于人工操作的优势

1．降低了编排劳动强度，减少了工作量

该软件将为您减少一半以上的工作量，可以说只要输入完报名表、参赛队等基本信息后，系统就能打印出各种类型的报表，极大地减少了制作秩序册的工作量，首赛次的编排结果将在以秒记的时间内产生，编排分组方案可自由选择（如按参赛队、按报名成绩、按报名顺序等），本软件系统所有输出报表均可以直接打印或者输出到Excel文件中，Excel输出效果已经由计算机简单排版，较为实用，便于手工最终定版。

2．最大程度地解决了编排结果不公平问题

编排工作具有很强的专业性，在分组和分道次上很容易产生编排结果的不公平问题，虽然在一般情况下各参赛队间不可能达到绝对的公平，但可以找到一个公平的最佳状态，该软件可使编排结果达到最佳公平状态，而采用人工编排则很难达到。

3．提高了工作效率，减少了差错的发生

传统的田径运动会采用手工管理，由于处理工作量大，又有一定的专业要求，很难提高工作效率，时常有差错发生，在成绩管理和积分统计等时间响应要求较严格的地方，手工操作常常显得力不从心，采用微机管理就完全没有这方面的担心。

4．规范化了各种操作流程

本系统是一个专业化的田径运动会计算机管理系统，采用最新的田径规则标准(田径竞赛规则2016)进行开发设计，结合国内大专院校田径运动会的实际运作模式，规范了各种操作流程，使得对运动会的管理更加简单实用，功能强大且处理灵活，如支持特招运动员或测试运动员的处理、支持跑道数的设定、支持趣味运动项目自定义以及支持竞赛办法的自定义等功能。

5．教学形象提供到一个新的层次

运动会的编排及成绩管理等工作是一项科学而细致的工作，长期以来得不到大多数人的正确认识，往往认为只不过是娱乐性的玩玩而已，通过本系统的使用，不但可以宣传普及运动会体育知识，还可以使我们向国际化、大型化、标准化及现代化的科学教学管理水平靠拢。

6．充分发挥已有电脑的功能

现在大多数体育教研室已配备有一台或多台电脑，但日常利用率并不高，主要是处理一些文件、文稿的打印工作，也有的用于体育课的管理，运动会期间，我们的软件将更充分地发挥其功能，使许多人从繁琐的劳动中解脱出来，紧跟信息时代的步伐，使运动会的管理水平提高到一个新的档次，为将来电脑联网的运动会管理做好准备。


技术支持

本系统从购买之日起提供2年的免费咨询、维护和系统升级服务。

安装和使用本软件产品过程中如有疑难问题或好的建议，欢迎随时与本公司联系，我们将竭诚为您服务，以下是我们的联系方式：

技术服务热线：(029) 82379861

联系人：熊先生（手机：15809180191）

电子邮件：williamhong@163.com

网址：http://www.haojiesports.cn

蓝莓网络技术有限公司


选择参赛组(竞赛组)

系统主界面窗口的紧右边上部有一个快速切换竞赛组的辅助窗口，如下所示：

用鼠标单击竞赛组名称就可以快速切换竞赛组。这个窗口可以关掉，关掉后如果想重新显示，可以选择主菜单“基本信息”下的“显示切换竞赛组窗口“子菜单。

还有一种切换竞赛组的方法，为兼容以前版本和照顾老客户的感受，该功能仍然保留，具体操作如下描述，但建议使用快速切换竞赛组的方法。

选择主菜单“基本信息”下的“选择参赛组(竞赛组)”子菜单，显示界面如下:

切换当前操作的运动会竞赛组，也就是改变当前的数据操作对象。你可以在这个模块中将当前的运动会竞赛组从<学生组>切换到<教工青年组>，切换后各模块的数据操作对象将是属于<教工青年组>的。


打印田赛及非高度远度项目成绩记录表

界面:

按标准格式显示和打印当前运动会对象的田赛成绩纪录表，可按单项、按性别组（男、女、混合）、按高度类型、远度类型或者非高度远度类型分别显示打印，也可连续显示或打印全部的田赛成绩纪录表。非高度远度类型运动项目是指在运动项目定义模块中定义的成绩评判方法为"正记(数量)"或"人工判定"类型的运动项目，趣味项目居多。

如果您在竞赛日程辅助管理中定义的运动项目的开赛时间和预计用时等信息，比赛时间也将打印出来，如果没有定义将不会显示，但不影响其它功能。


打印项目人次统计表

打印项目参赛名单

界面:

即时统计并打印运动项目参赛名单。

如果您在竞赛日程辅助管理中定义的运动项目的预赛、决赛时间，比赛时间也将打印出来，如果没有定义将不会显示。